Bienvenue, Invité.
Mot de passe oublié ? S'inscrire ? Courriel d'activation ?

Algues besoin d aide merci  (Lu 1416 fois)

janoah

  • Messages: 115
après j ai  quand même garder de coté la rampe tube t5

philippe2

  • Animateur
  • Messages: 3190
Tu lui mets un tube neuf équivalent, et tu testes. L'idée est de retrouver les conditions dans lesquelles ce bac allait bien.

maqua

  • Capa
  • Messages: 493
le problème de ton bac c'est que l'efficacité de ton filtre ne permet pas de traiter tous les déchets (ammonium)...les algues filamenteuses sont dues à ça (les autres aussi...). si en plus tu éclaires fort la dessus et que tu prives les plantes de nourriture ça devient ingérable...
Si tu veux rattraper le coup débrouilles toi pour rétablir la circulation de l'eau dans toutes les parties du bac, vire la crépine en mousse, éventuellement un bon remous en surface permettra d’oxygéner un peu plus le bac et aidera les bactéries de ton filtre à se développer et a faire leur boulot. utiliser un filtre plus gros ou un second filtre ne ferait pas de mal non plus. Bon courage. 

janoah

  • Messages: 115
bonjour, j ai enlever la mousse sur la crépine, et remis la canne de rejet plus en surface, je pense que la mousse y à beaucoup joué car normalement le filtre 2211 à de bon avis pour des aqua de 100litres, mais j envisager de le changer car il commence à se faire vieux, alors j 'ai vu le eheim expérience, quand pense tu? il y à le 500l/h et le 700l/h, lequel prendre car mon aqua fait 72 litres brut et il y à une grosse racine qui prend beaucoup de place, autre question, si je change le filtre, est ce que je récupère les masses filtrantes du 2211 ou je le met en doublon un certain temps? merci

pascal33700

  • Messages: 125
bonjour, la crépine vient d'AMAZON ( 1.86 euros) mais qu'en 16/22.
Tu as quasi les même sur aliexpress  mais à plus de 6e les deux et tu as plusieurs tailles .
voili..voila
bonne journée tout le monde.

https://www.amazon.fr/gp/product/B00ITLJGE8/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1
Quand on a dépassé les bornes;
il n'y a plus de limites !!!!!!

philippe2

  • Animateur
  • Messages: 3190
Bonjour,

Pour les filtres, l'ancienne série 22XX est quasi indestructible. J'ai encore un 2013, juste avant son évolution 2213 made in West Germany d'avant la chute du mur, qui va sur ses trente ans. Le joint de cuve peut finir par se craqueler avec l'âge, le rotor prendre un peu de jeu (bruit) mais ces pièces se trouvent facilement.
C'est du simple et robuste. Donc 2211 à garder. Le seul défaut de conception de ces filtres est qu'ils mettent beaucoup de temps à dégazer l'air quand on a nettoyé les masses filtrantes.

Pour l'option deuxième filtre, si tu as la place tu peux en rajouter un de façon permanente, cela ne fera pas de mal. Un 2213 par exemple. Après il y en a tas sur le marché, plus ou moins fiables et pratiques.

Pour la colonisation par les bactéries, elle se fera de façon naturelle dans le nouveau filtre si tu gardes l'ancien en fonctionnement parallèle.

Pour le débit, 700l/h n'a rien d'effrayant pour un 70l.

A Pascal, merci pour les renseignements sur la crépine.

A+,

pascal33700

  • Messages: 125
re PHILIPPE
rectificatif concernant la crépine sur amazon ; elle n'est qu'en 12/16 vu que je l'ai modif pour qu'elle rentre dans le tuyau de ma 1502 jbl qui est en 22
amicalement...
Quand on a dépassé les bornes;
il n'y a plus de limites !!!!!!

janoah

  • Messages: 115
bonjour phillippe, donc je peut rester sur une série classic, par contre deux filtre sa vas faire beaucoup trop de tuyau vert en plus, dans l'aqua j ai des physes poilus!

janoah

  • Messages: 115
Bonjour. Tu pense qu il vaut mieux rajouter un deuxième  filtre en gardant le 2211 et du coup quel modele volume par litres?  Le 2213 par exemple?  Ou directement changer le 2211 pour un 700l heures?  Merci

philippe2

  • Animateur
  • Messages: 3190
Bonjour,

En fait c'est un choix personnel à faire, suivant tes propres critères personnels, place disponible, budget, esthétique. C'est sûr que sur ce dernier point, avoir 4 tuyaux dans un 70l, c'est assez intrusif visuellement.

Un 2213 ou un 2215, pourquoi pas ?

A+,





tramb01

  • Messages: 537
J'aimerais quand même savoir si, quand tu es passé de ta rampe à tubes fluos à ta Chihiros, tu es resté sur la même durée d'éclairage et si à quelle position sur 7 tu as réglé ta rampe.

janoah

  • Messages: 115
Bonjour regler a 5 au depart puis j ai baisser a 4 depuis une semaine.

tramb01

  • Messages: 537
Bonjour regler a 5 au depart puis j ai baisser a 4 depuis une semaine.

Et sur quelle durée?

janoah

  • Messages: 115
J ai arreter le easylife profito et j ai commander du flourish oligo element et sachem. Après  sur le scaper's  tank la rampe chihiros 45cm et regler a 5 pour l instant j ai quelques filamenteuses  sur la mousses mais le bac à  deux mois

janoah

  • Messages: 115

janoah

  • Messages: 115
Si je  met que un filtre je peut prendre un 700litres heures?  Après  le 2211 je peut le garder au cas ou pour le scaper's qui à  le filtre eden501 pour l instant

tramb01

  • Messages: 537
Ton bac n'est pas très haut et tu n'as pas de plantes exigeantes. Je te suggère de baisser ta rampe à la position 3, et de limiter ton éclairage à 7 heures par jour (en continu). En continuant d'enlever à la main tout ce que tu peux d'algues. Et dans trois semaines ou un mois, on voit si il y a un mieux.

janoah

  • Messages: 115
Ok mais mes plantes poussent deja pas bien?  Après  pour le filtre c est vrai que j ai une zone morte à  droite car il y a une grosse racine  ques mes rasboras et crevette adore car plein de cachettes. Alors un filtre  plus puissant suffira t il à  tout brasser?

tramb01

  • Messages: 537
Les plantes ne pousseront pas plus mal. Les algues si. Enfin je pense.

janoah

  • Messages: 115
j ai repris mes paramètres et avant le co2 artisanal il y avait ph 7;2 kh5 gh10 et maintenant je suis ph.7.2 ; gh8; kh4, c'est normal que le kh à baissé? merci

janoah

  • Messages: 115
le gh j ai enlevé une pierre suspecte calcaire alors peut être c'est pour ça qu il à baissé

janoah

  • Messages: 115
bonjour, après réflexion j 'ai envie de prendre le filtre eheim ecco pro, pour des raisons de facilité d'entretien par rapport à la gamme classic, et le eheim expérience j' hésite encore, quand pensez vous? lequel est le mieux niveau masse filtrante? après j 'hésite aussi pour la puissance, si je prend le ecco plus, il y à le 200 qui fait 600l/h et le 300 qui fait 750l/h , vos avis merci par avance

janoah

  • Messages: 115
Bonjour, personne ma répondu mais je vous tient au courant j 'ai encore perdu des rasboras galaxy,  j 'ai quand même un doute d'une maladie ou autre car la plus part garder leurs couleurs mais  se retrouvé amaigrit et tout courbé , comme une scoliose, et commence à se mettre à l'écart et meurent, en tout depuis juin j 'ai perdu la totalité des poissons acheter sur le site aquachange, soit 11 rasboras, je suis un peu dégouter, sachant que c'est quand même pas donner, je vais acheter le nouveau filtre et si sa dure j' achète plus de poissons, car j 'ai toujours mes algues aussi , donc je comprend pas , mes paramètres sont bon, et je me ruine à vouloir tout faire bien , là il me reste 6 poissons rasboras acheter chez truffaut qui ont pour l'instant une forme normale, et un bb qui à grandit;et 2 sewellia ,  j 'hésite toujours pour le filtre , lequel prendre , ecco pro 200 ou expérience 150  mais vas falloir que je me décide vite

philippe2

  • Animateur
  • Messages: 3190
Bonjour,

C'est toujours frustrant de ne pas avoir de réponse.

Pour le filtre, c'est un choix personnel, il y en a tant sur le marché.
Les plantes ne pousseront pas plus mal. Les algues si. Enfin je pense.
C'est une réponse que j'ai lue, et que je ne comprends pas bien. Si tramb01 repasse sur ce fil, il ne manquera pas de développer.

Pour les morts massives de galaxy, c'est un problème dont je ne sais dire s'il est lié au problème général du bac, ou à la souche ?
Que cela arrive en pointillé, sur des poissons en fin de vie dans le bac, pourquoi pas ?
Est-ce que les survivors ainsi que les Sewellia vont bien ?

A+,



NZO 13

  • Messages: 55

 comme tu as perdu pratiquement toute ta population profites en pour faire de gros chgt d eau tous les jours avec un premier a pratiquement 100%
  comme ça tu repars sur de bonne base

 et n hesites pas a virer les plantes trop atteintes par les algues aussi

janoah

  • Messages: 115
bonjour, oui les sewellia vont bien , les rasboras je surveille si leurs apparence change, si c'est le cas je ne serai pas quoi faire , j 'ose pas faire un changement d'eau à 100 pour cent car sa risque d’être trop brutal pour la population qui reste soit 7 rasboras, 2 sewellia, 4 crevettes japonica et des planorbes, pour le filtre le 600l/h devrait suffir non?  , car 750L H je veut pas non plus que sa soit un Tsunami

janoah

  • Messages: 115
pour la rampe je l ai descendu niveau 3 mais toujours autant d'algues verte filamenteuses pour l'instant, peut être faut il que j’arrête le co2 artisanal? mais j ai peur que sa soit pire non?

tramb01

  • Messages: 537
Les filamenteuses, il faut les enlever quotidiennement, avec une brosse à dents par exemple. Si vraiment elles ne régressent pas, c’est que nous n’avons pas trouvé le problème. Si ton bac est vraiment trop infesté, n’hesite pas à utiliser Algexit d’Easylife. Sur les filamenteuses, c’est radical. Au bout de trois semaines de traitement, et avec tes reglages actuels en lumière, tu devrais y voir beaucoup plus clair.

Ne coupe pas le CO2, il ne faut pas que tu changes trop de paramètres d’un coup.

Pour le filtre, Eheim ou JBL, peu importe. On en trouve facilement d’occasion, ça fait baisser les coûts.

Pour la mortalité, pas d'idée, mais si la maintenance du bac est faite régulièrement, il faut chercher la raison dans une cause extérieure, puisque tes paramètres sont normaux. Pas d’usage d’insecticide ou de désodorisant dans la pièce? Pas d’enfant qui mets les doigts dans le bac après avoir caressé chient ou chat?

janoah

  • Messages: 115
bonjour, je vous donne des nouvelles, j' ai moins d'algues filamenteuses, pourquoi? j en sais rien,  un gros doute sur la mousse que j'avais mis sur la crépine qui à trop brider mon filtre et à provoquer un pic de nitrite.  si non j ai mis la rampe à led nveau 3 et je fertilise au flourish oligo et exel, en divisant les doses, mes plantes poussent un peu plus, sauf les pistia qui n'existe presque plus, surement du au led, car avec les tubes elles étaient comme des salades!  je continu mes changements d'eau chaque semaine, et aujourdh'ui encore retrouver un rasboras mort, sans aucune cause apparente, j'ai fait mes test et pas de nitrite ni no3, je doit toujours changer mon filtre et comme d hab j 'arrive pas à me décider entre le eheim  ecco pro et le eheim expérience, j'ai du mal à trouver des avis d'utilisateurs,  j'ai une préférence  pour le ecco pro mais les problèmes de fragilité me font douter, c'est quand même un gros achat donc je veut pas me planter , merci

philippe2

  • Animateur
  • Messages: 3190
Bonjour,

Pour les algues filamenteuses, elles devaient être favorisées par une quasi absence de brassage à cause de la crépine bridée. Ce n'est qu'une hypothèse.

La végétation reprend, c'est bon signe.

A+,

janoah

  • Messages: 115
Bonjour, alors après  grosse réflexion et divers conseil j ai acheter le filtre eheim pro 4 250, car  pas trop d eccart de prix avec le eheim experience et il est plus complet avec bien sûr le débit réglable, par contre la canne d aspiration est trop grande , sa m embête de la couper donc tans pis le coude vas dépasser en hauteur ,  par contre la crépine  et énorme,  et mes futurs alevins   si il y en à  je l espere ' se feront aspirer sans problème,  des idées ?  Si non toujours des algues filamenteuses' mais beaucoup moins, merci pour vous conseils


Buul

  • Messages: 725
Tu peux changer les cannes et rajouter une crépine de protection dans ce style : http://www.aquadesigner-shop.com/accueil/778-crepine-de-protection-16mm.html

À voir même si ça ne passerait pas directement sur tes cannes.
Keep on scaping !

janoah

  • Messages: 115
Bonjour, tu crois que c est la même que sur Amazon à  2 EUROS?  sa y ressemble fortement, j en ai commandé  il y à  un bon moment et  j ai jamais osé  les mettre dans l aqua car forte odeur de vidange, malgré  lavage intensif

Buul

  • Messages: 725
Aucune idée. Moi j'ai celle d'ADS en 12/16 et il n'y avait pas d'odeurs ou quoi que ce soit.
Keep on scaping !

janoah

  • Messages: 115
Bonjour vous donner des nouvelles, j ai installer mon filtre eheim pro4, et comme vous pouvez le voir j ai toujours des filamenteuse, c est pénible mais bon j ai pas trouvé  la solution, les plantes poussent mais doucement, merci