Mise à jour du site  (Lu 11841 fois)

Buul

Pareil que texou pour moi ! C'est ma première destination en arrivant sur le forum :up:
Keep on scaping !

Wein

C'est aussi ce que je fais. Mais quand je clique sur le "nouveau" à côté d'une discussion, j'arrive au sommet de la dernière page, et non sur le premier nouveau message... Du coup, il me faut parcourir tous les messages de la page pour voir où j'en étais resté. C'est lourd, je trouve.

EDIT: par ailleurs, je ne vois pas bien la différence entre les 3 possibilités de l'onglet "Forum".
Laurent C.
KCF 10065

Buul

Je comprends mieux ce que tu veux dire Wein ! Tu voudrais que quand on clique sur un sujet dans l'actualité des messages, on arrive directement au dernier message que l'on n'a pas lu et non tout en  haut de la dernière page. Je ne sais pas si c'est possible de mettre ça en place pour chacun...
Pour moi, pour les trois sous-onglets de l'onglet forum :
- le premier correspond aux sujets ayant récemment eus un message, c'est considéré comme l'index.
- Le deuxième, aucune idée c'est tout le temps vide pour moi...
- Le troisième correspond à tous les sujets que tu n'as pas lus. Par exemple si quelqu'un s'incrit maintenant et veut lire tous les sujets, c'est dans cet onglet qu'il faudra qu'il aille pour être sûr de ne louper aucuns des sujets !

Voilà comment je comprends ça ! En tout cas, personnellement, je n'utilise que le premier onglet...  :ange:
Keep on scaping !

Wein

Je comprends mieux ce que tu veux dire Wein ! Tu voudrais que quand on clique sur un sujet dans l'actualité des messages, on arrive directement au dernier message que l'on n'a pas lu et non tout en  haut de la dernière page. Je ne sais pas si c'est possible de mettre ça en place pour chacun...

Exactement. C'était le cas avant la refonte précédente du forum.
Laurent C.
KCF 10065

Adam

C'est vrai que c'était pas mal ça, mais le système à changé et on est comme sur les autres forums.
Je n'y vois pas de vrai problème.

Lio

Wein,

L'actualité des messages : Les derniers messages postés sur le forum (peu importe si tu les ai déjà lus).
Réponses mises à jour : les derniers messages postés suite à une de tes interventions sur la discutions.
Tous les sujets non lus: tous les sujets non lus

Je reprends avec toi, car à chaque fois le symptôme change, c'est difficile pour moi de suivre. Ton problème c'est que lorsque tu cliques sur un sujet dans l'actualité des messages, tu ne tombes pas sur le dernier message que tu as lu.
Hors j'ai testé sur tous les navigateurs plusieurs fois même, depuis des ordinateurs différents, cela fonctionne...  :fou:
Idem avec l'icone "nouveau", je tombe bien sur le dernier message que je n'ai pas lu.

Je vais regarder si ce n'est pas ton profil qui déconne par hasard

Wein

Hors j'ai testé sur tous les navigateurs plusieurs fois même, depuis des ordinateurs différents, cela fonctionne...  :fou:
Idem avec l'icone "nouveau", je tombe bien sur le dernier message que je n'ai pas lu.

Chez moi, ça ne fonctionne pas. C'est le cas depuis la refonte précédente du forum déjà. Je l'avais alors signalé.

Laurent C.
KCF 10065

Lio

Problème corrigé  :up:

Buul

Effectivement ! Merci Lusitanos :merci:
Keep on scaping !

Lio

Je me suis également rendu compte que sur tablette ou mobile, le menu n'était vraiment pas pratique, du coup le bouton accueil a refait surface. Il permettra de cliquer sur les menus, pour voir apparaître les sous-menu, sans pour autant basculer sur une nouvelle page.

Buul

Bien vu :up:
Keep on scaping !

Wein

Merci Lusitanos ! Le "nouveau" fonctionne maintenant chez moi ! C'est vraiment un gros plus. En effet, c'était super contraignant de devoir se taper tous les messages pour retrouver où j'en étais resté de la discussion.

Merci beaucoup d'avoir corrigé ce bug ;)
Laurent C.
KCF 10065

Adam

Je ne sais pas si tu as vue ou si c'est fait exprès mais si on est pas inscris, on ne voit pas les articles.
Avec ma partie admin, je ne peux pas changer cela...tu peux regarder STP?

Chers webmaster, je ne sais pas si tu avais vue cela....merci

 :merci:

Lio

non c'est un oubli, je viens de corriger.

Adam


Lio

Mises à jour:
- élargissement des discussions
- augmentation du nombre de messages par discussion
- changement du logo AA
- changement de la partie "header" du site
- correction de sécurité
- correction des bugs mineurs du forum
- maj de la bannière capa
- optimisation des bases de données
- changement de la couleur de fond pour le "posteur" du message, afin de le différencier d'avantage de la conversation (à noter qu'il se trouve déjà sur le côté gauche de la conversation).

Amicalement, le petit lutin qui veille tapis dans l'ombre  :merci:

Karine

quel bosseur de l'ombre...respect  :merci:
"Seuls ceux qui prennent le risque d'échouer spectaculairement réussiront brillamment (Robert Fitzgerald Kennedy) "

Lio

Mise à jours:
- corrections bugs mineurs
- ajout de la notification sur les cookies (devenu obligatoire).



Adam

C'est pour ça que partout où je vais, je suis embeter avec les cookies....


Lio

Mises à jours:
- quelques changements graphiques
- affichage d'un message, pour inviter les utilisateurs à participer au forum lorsque le compteur de message est faible.
- possibilité de mentionner les membres dans des conversations, grâce à l'arobase: @
- notification visible depuis le bandeau principal lorsque vous avez été mentionné dans une conversation.


A venir:
- création de post à la volé, depuis la page d'accueil (visible mais pas actif).
- activation des réponses rapides, cad, pouvoir répondre directement à la fin d'une conversation sans avoir besoin de changer de page (en cliquant sur répondre par exemple).


Wein

Merci pour ton travail  :merci:
Laurent C.
KCF 10065



Buul

Merci!!
Keep on scaping !

Adam


texou

C'est vraiment top!! Merci beaucoup!

Lio

Mise à jour:
- changement du mode d'édition d'un message (les balises et codes sont cachés).
- simplification d'insertion de liens

Wein

@Lio    :merci:
Laurent C.
KCF 10065

philippe2

@Lio :


Cette fonctionnalité de saisie automatique du pseudo avec notification n'est pas stable chez moi (depuis quelques jours). Là ça fonctionne, mais pas toujours.






Lio

@philippe2 peux-tu m'en dire plus ? qu'est ce qui ne fonctionne pas ? A quel endroit ?

philippe2

Bonjour Lio (sans @).

Je crois avoir trouvé... En fait il ne faut aucune ponctuation juxtaposée derrière le pseudo, sinon ça ne fonctionne pas, @Lio, ça foire, @Lio , c'est bon.
Edit : ce n'est qu'au moment de la rédaction, ou mon correcteur d'orthographe me souligne en rouge le pseudo, qui semble du coup "inopérant" avec une ponctuation juxtaposée. En revanche une fois le message envoyé, les deux liens sur ton pseudo marchent.

Pendant qu'on y est sur la mise à jour du site, j'ai vu quelques messages avec des balises HTML qui trainent, du genre "font" ou "size". pascal33700 a eu ce problème plusieurs fois.
Cela semble être dû à du copier collé à partir d'autres sites (ou d'un éditeur de texte) ? J'ai commis aussi un tel message avec le "/size" à chaque fin de ligne, à partir d'un copié collé sur un autre fofo. Les balises résiduelles n'apparaissent pas dans le corps du message au moment de sa rédaction, mais une fois publié si.

En espérant avoir été clair.

Edit : voir ici sur les balises qui traînent :
https://www.aquagora.fr/index.php?topic=21905.msg334209;topicseen#new

Philippe, beta-testeur à temps partiel.  :ange:

philippe2

@Lio :

Autre question :
Les membres "de base" devraient ils pouvoir éditer leurs propres messages ? Cela ne semble pas le cas aujourd'hui.
Mon opinion est que oui. Avec éventuellement une échéance à définir sur cette possibilité.

test

test édition de message pour un utilisateur lambda

Lio

MErci Philippe pour ces retours,


Pour l'histoire des balises html, alors il y a le choix:
- soit je réactive la balise "font" et "size", afin que lors d'un copié collé d'un autre forum qui utilise ces balises, celle-ci soient reconnues également ici.
- soit le gugus qui fait le copié collé, prend le temps de vérifier que son message est correctement formaté, en recliquant sur l'icone [flèche].
Le pb du système, et de savoir détecter que /size ou /siz, etc... Est un "reste" de balise qu'il doit supprimer, mais difficile de faire la distinction.


J'ai activé un mode d'édition qui cache les balises, pour plus de clarté, cela a pour effet de masquer les balises non reconnu également, du coup je penche plus pour réactiver les deux balises manquantes, mais ça va polluer la barre d'outil... hum... Je verrais.


Pour la seconde question, en faisant un test depuis un utilisateur lambda, j'arrive à éditer mon message pendant un certains lapse de temps (il faudrait que je cherche...), donc ok pour toi ?