algues de démarrage !!  (Lu 3442 fois)

salut a tous voici quelques photos de mon nano 20 litres agés d'1 mois , gros problemes d'algues en perspectives !!!! jetez un coup d'œil que l'on en parlent ca serait cool http://yfrog.com/3odscn1209mj
http://yfrog.com/jndscn1208yj
http://yfrog.com/mvdscn1207jj
Si je me trompe pas c'est de la cyano.
Blackout de trois jours, pas de nourriture non plus puis syphonnage des déchets ( tu retires ce qui part pas à la main) et pour finir changement d'eau.
gt
salut

il est normal qu'un bac de démarrage ait des algues mais là il est vrai que tu n'es pas gaté

bref fait ce que asta t'as dit mais

il te faudra : arreter toute fertilisation et tester tes no3 pour commencer

bye
merci pour la reponse rapide , je siphonne 2 fois par semaine j'en est marre !!!! je fertilise avec kalium et profito , dans le nano je n'est que 3 otocinclus que je ne nourris que une fois par semaine , mon sol est un melange de deponomix avec par dessus du manado , éclairé 10 h par jour , voila pour les precisions
mes no3 sont a 5 avec les tests jbl , je vais arreter la fertilisation , mon bac est composé d'elocharis et glosso , pas super comme plantes pour contrer les algues  :??:
  • MH
Un conseil : si tu n'es pas gêné par le fait d'avoir un peu de brassage, je te conseille aussi de placer un petite pompe pour créer un courant. Les cyano aiment bien les zones peu aérées.
ok merci pour vos précieux conseils je vais tester ca de suite et je vous tiens au courant dans quelques jours  :pint:
   Salut,
  Je dirais presque tant mieux...Ce n'est que de la Cyano,apparemment pas d'autres algues en vue.

   Brassage comme te le suggère Cyberfish et Black-out en sont venus a bout chez moi.

  Pour la fertile,attends encore un peu,je pense que ton substrat est du "Deponit Mix" pour tes gazonnantes,des qu'elles auront pris racines,iront se nourrir dedans.

  Apres effectivement,essai de mettre des plantes a croissance rapide et une fois équilibré,tu pourras les enlever.

              :pint: