Algues en suspension dans l'eau  (Lu 3067 fois)

Bonjour,

Après avoir doublé la puissance lumineuse de mon aquarium, ajouté de l'engrais quotidiennement et installé du co2, j'ai remarqué quelques algues, rien de grave jusque la...


Mais par la suite, ces algues(pinceau et couche verte sur les vitres) sont devenues toujours plus nombreuses. Et maintenant je vois des algues en suspension a la surface de l'eau et meme en plein milieu de l'aquarium. Des loin(plus de 1m), rien n'est visible et l'aquarium est assez joli a mon gout, mais de pres c'est assez bizzare. et surtout comment les poissons vivent-ils ca?:S
J'effectue des changements d'eau réguliers. 1/3 du volume chaque semaine.
J'ai remarqué un taux de fer un peu trop élevé (1.5mg/l). je vais diminuer les doses d'engrais pour le moment.

Une solution?
Bonjour,

Peux-tu nous donner un peu plus de détails (taux Nitrates, Phosphates, age du bac, volume, population, bac planté ou non ....).

Un lien pour les algues http://www.ivanov.ch/

A+
Ok,

alors :

age du bac, oula... vieu...7-8ans peut etre... ? mais modifications faites il y a 3mois(comme dit précédement)
taille environ 200l net
bac très/trop planté. Je mettrai une photo la prochaine fois.
ph 7.0
gh 9
filtration 700l/h(JBL cristal) sans tourbe ni charbon-> je vais peut etre rajouter une deuxieme pompe pour arriver a 1100l/h.
éclairage 10h/j à 0.6w/l
co2 artisanal env 20bulles/minute
engrais methode endlersman depuis 10jours(mais les probleme etaient deja la avant, donc je ne chercherais pas par la).
pas de sol nutritif
population: cori, neon, tetra citrons et une 15aine de scalairs de 1 à 2 cm qui sont la temporairement.
coupe des plantes 1 a 2fois apr semaine(ca pousse presque trop, je vais peut etre diminuer le co2)
plantes: rotala, valisneria, HZ, crypto, echinodorus, alternantera, tenelus, michrosum, polysperma, ... en tout une 15aine d'espèces. -> un peu trop... Je vais progressivement en enlever et en mettre dans mon deuxieme aquarium.
Ok,

alors :

age du bac, oula... vieu...7-8ans peut etre... ? mais modifications faites il y a 3mois(comme dit précédement)
taille environ 200l net
bac très/trop planté. Je mettrai une photo la prochaine fois.
ph 7.0
gh 9
filtration 700l/h(JBL cristal) sans tourbe ni charbon-> je vais peut etre rajouter une deuxieme pompe pour arriver a 1100l/h.
éclairage 10h/j à 0.6w/l
co2 artisanal env 20bulles/minute
engrais methode endlersman depuis 10jours(mais les probleme etaient deja la avant, donc je ne chercherais pas par la).
pas de sol nutritif
population: cori, neon, tetra citrons et une 15aine de scalairs de 1 à 2 cm qui sont la temporairement.
coupe des plantes 1 a 2fois apr semaine(ca pousse presque trop, je vais peut etre diminuer le co2)
plantes: rotala, valisneria, HZ, crypto, echinodorus, alternantera, tenelus, michrosum, polysperma, ... en tout une 15aine d'espèces. -> un peu trop... Je vais progressivement en enlever et en mettre dans mon deuxieme aquarium.

salut,

quel est ton taux de nitrate et P04? quand tu dis que tu as fait une modif il y a 3 mois, as tu remuer le sable car si oui il est fort possible qu il y ai une explosion du P04 et donc apparition d algues, si c est le cas et que tout allait bien avant cela je pense que tu devrais juste patienter encore un peu (tout depend de ta modif il y a 3 mois)
Hm... non pas de remuage! :roll2: Sauf erreur endlersman n'ajoute pas de PO4 avec sa solution.
Mais je n'ai pas de test pour ca. Par contre comme le Fer est en trop grande quantité peut etre que les autres éléments le sont aussi. Je n'ajoute plus d'engrais jusqu'a ce que le fer soit a 0.5  :fessee: 

Un autre problème mes plantes ne deviennent pas bien rouge. Est-ce que l'excès de fer peut provoquer un "blocage" à ce niveau la?  :??: