algues vertes filamenteuses -> CO2 --> elles brunissent  (Lu 15326 fois)

seb
Bonjour,

voila mon bac est en eau depuis fin janvier.
- PRemiers poissons mi février apres le pic de nitrite.
- mon bac fait 240l brut, soit environ 180l reel
- à l'orgine 2 néons de 25W - 1 pour les plantes et un pour la lumiere blanche
j'ai donc ajouté un 3eme néon (JBL pour les plantes)
- J'ai un sol nutritif du commerce.

Voici une photo qui vous permettra de constater la quantité de plantes ... je pense pouvoir qualifier mon aqua de "moyennement planté"
.

Comme bien souvent au demarrage d'un bac, apparition d'algues vertes  filamenteuses.
PH 7.5 - KH 6 ---> CO2 en trop faible quantité.
J'ai donc mis en route cette semaine un CO2 artisanale (avec pulverisateur de jardon, eau sucre levure, flipper)

Depuis, je remarque que les algues brunissent et ont tendance à s'amonsseler aux extremités des grandes feuiles (ca fait un peu comme des touffes de poils  :rire:)

Est ce un bon signe ?

merci d'avances de vos réponses et conseils

(
seb
Bonsoir,

personne n'a d'idée sur la chose ?
Je ne sais pas si c'est un bon signe ou un mauvais signe... On dirait qu'il y a des algues pinceaux au bout des feuilles.
Dans tous les cas, le passage sans CO²-->avec CO² est un changement significatif, et ça ne me parait pas étonnant que l'écosystème du bac change :)
Le tout est de bien regarder les plantes, et constater leur état de santé ;)
Yzy
ben pas sur...
Regarde chez Véronique: http://www.ivanov.ch/algues.htm
C'est possible que ce soit d'autres algues, comme les algues pinceaux.
Si tu peux nous faire des photos?
seb
oui j'en ferais demain ..

c'est bete cette apres midi j'ai coupé les feuilles les plus atteintes .. mais y'en a encore ... bon c'est pas la grosse invasion, pas encore du moins. mais c'est pas jolie

Demain je fais des photos

merci

seb
Bonsoir,

Voici 2 morceaux de photos sur lesquels on voit un peu mieux.

Cette aprés midi, j'ai de nouveau coupé quelques feuilles, enlevé les petites plantes d'avant plan recouvertes, et bien tristes.

d'aprés ces photos, pouvez vous m'en dire plus sur ces algues ? quels type exactement d'aprés vous ?
Pas évident pour le néophite que je suis ...
à compter de demain, je vais passer de 12h à 10 heures d'éclairage.

Je ferais aussi une mesures des diffférents parametres de mon eau pour vous les donner.

.

.
Bonsoir,

Avec l'ajout du CO² et le "peu" de plantes par rapport à l'éclairage, je pense que ce sont surtout les algues qui profitent des minéraux et oligo-éléments qui se trouvent dans l'eau.
A ta place j'ajouterais des plantes à croissance rapide ( Hygrophila Polysperma, Limnophila Sessiliflora ou Ceratophyllum Demersum) afin de mettre ces algues en "compétition" avec les plantes.

Si je peux me permettre une réflexion sur ton bac, ce serait de déplacer ton thermo-plongeur plus près du sol.
Car dans la situation actuelle il est trop proche de la surface. L'eau de la partie supérieure est un peu plus chaude que les couches du fond et il serait plus judicieux de chauffer l'eau par le bas, là où elle est la plus fraiche.
seb
merci de ton conseil

je vais le suivre
seb
Voila, ce soir, scéance jardinage :

j'ai ajouté une douzaine de Limnophila Sessiliflora et autant de Ceratophyllum Demersum.
+ 1 bulbe de Lotus à la place de la roche (à droite)

Je vais pour le moment laisser mon eclairage à 10h au lieu de 12.

AVec tout ça, j'ai pas eut le temps de faire les tests de mon eau ce soir. je fais ça demain.
Aussi, je pense vérifier mon eau du robinet qui est sans doute un peu trop charger en nitrate ...

Certe le bac est encore "jeune" (mis en route moins de 4 mois)
Voila, ce soir, scéance jardinage :

j'ai ajouté une douzaine de Limnophila Sessiliflora et autant de Ceratophyllum Demersum.
+ 1 bulbe de Lotus à la place de la roche (à droite)

Je vais pour le moment laisser mon eclairage à 10h au lieu de 12.

AVec tout ça, j'ai pas eut le temps de faire les tests de mon eau ce soir. je fais ça demain.
Aussi, je pense vérifier mon eau du robinet qui est sans doute un peu trop charger en nitrate ...

Certe le bac est encore "jeune" (mis en route moins de 4 mois)

Bonne initiative, j ai fait de meme dimanche dernier et les algues commencent a souffrir. Plus tu aura de plantes et moins les algues pourrons consommees les nutriments.
N'oubli pas de nous mettre un tite photo du bac fraichement planté ;-)
seb
Résultat des test de ce soir

T° 24°C
PH 7 (depuis CO2 avant j'etais à 7,5
GH 8
KH 5
NO2 <0,3 (pas d'echelle en dessous test TETRATEST)
NO3 je dirais entre 0 et 1 : Test JBL avec comparateur afin de pouvoir effectuer la mesure avec une eaulegerement teintée
Ce trés faible taux de NO3 me trouble quand meme d'autant plus que je n'aipas encor fait de changement d'eau cette semaine ....

La photo suivra tout à l'heure
seb
voici la photo d'ensemble aprés l'ajout des nouvelles plantes

en espérrant que cela va favoriser la disparition de ces algues

.
Salut,

tu n a pas rajouter grand chose :rire: a part les densea je vois pas trop. Tu as encore beaucoup de place vide et tu peux largement rajouter d autres plantes (et pas seulement les densea).
seb
je relance le sujet

cela fait plus d'un mois que j'ai ajouté des plantes, toujours changements d'eau chaque semaine.

Mes parametres ne bougent pas (cf plus haut)

regulierement je coupe ce qui est infesté ... impossible de les detacher.

ci joint 3 photos dont une vue d'ensemble du bac tel qu'ilest aujourd'hui

Mon CO2 artisanal est épuisé, je pense que je vais attendre pour le remettre en route, et baisser ma durée d'éclairage à 8h (actuellement 12)







  • Animateur
Bonsoir Seb,

Je me permets de te répondre, sans aucune certitude car les problèmes d'algues ne sont jamais simples. La photo du bac dans son ensemble ne laisse pas apparaître de problèmes "vu de loin". Le bac à l'air sain, avec de belles plantes. Pour les photos rapprochées, on voit effectivement des algues, mais il me semble que c'est plutôt sur de vieilles feuilles. Cela ne me paraît pas dramatique.
Tes paramètres semblent corrects. Un taux bas de NO3, si tu est sûr de tes tests, c'est plutôt révélateur de la bonne santé générale du bac: ils sont consommés par les plantes. Ils sont peut être même limitants pour la croissance de celles ci. Il faudrait peut être envisager d'en rajouter un peu dans un premier temps, sous forme de KNO3. La "lutte" contre les algues est un peu une course de vitesse entre plantes et algues. Des plantes qui poussent bien n'ont pas vraiment le temps de se faire envahir.
C'est pour ça que je pense que réduire ton éclairage et arrêter ton CO2 n'est pas forcément une bonne idée.

A+,
seb
Bonsoir Philippe,

merci de tes conseils

le bac semble propre en effet car ce matin j'ai pas mal jardiné dans le bac et coupé tout ce qui est touché (enfin presque)

Les feuilles les plus touchés sont celle dans le haut, les plus exposées à la lumiere (en toute logique je dirais)
Sur ces feuille les algues font quelques centimetre de long ... j'ai pas pensé de prendre la photo avant.

C'est sur dans la masse c'est pas flagrant.

Je précise qu'aux niveau plante, j'ai encore un bulbe de nymphea qui tarde à faire ses premieres feuilles
ainsi qu'une plante (la premiere que j'ai mis dans mon bac) egalement en bulbe qui fait de trés longues feuilles qui tournent sur elles même (un peu style tir bouchon) mais je ne me souviens plus du nom de cette plante qui pousse trés vite et bien.
Tout etant couvert de ces petites algues, et devenant trés trés envahissante, j'ai fait une grosse taille.
Elle repars actuellement mais les nouvelles pousses sont encore petites ( situé dans le coin arriere droit)

  • Animateur
Re Seb

Ton bac est jeune, mis en eau depuis à peine plus de trois mois. Il faut aussi s'armer de patience. J'ai eu le même type d'algues à la mise en route du mien. Elles ont finit par disparaître, pour être remplacées par d'autres etc etc. Objectivement, un bac sans une algue, c'est rarissime (je n'en ai jamais vu, mais ça doit peut être exister...).
Tant qu'il y en a peu, comme ça à l'air d'être ton cas, n'essaye pas de changer trop de choses en même temps, par exemple CO2 + éclairage comme tu voulais le faire. Et un mois, c'est vraiment très juste pour conclure sur un changement ou une méthode ;-) ;-).

A+
seb
ok merci de ton conseil,

ke vais donc m'armer de patience (comme avec mon bulbe .. :rire: :rire:)

Demain je vais refaire un nouveau melange pour remettre en route mon CO2
Petite pierre à l'édifice :

J'ai eu le même type d'algues que toi sur mes plantes sauf que
  • j'avais un taux de PO4 élevé (de mémoire c'était de l'ordre de 2mg/L)
  • les algues étaient surtout sur les plantes situées dans le rejet de mon filtre
  • un taux de nitrates avoisinant les 30mg/L
Donc pour les combattre, j'ai donc décidé d'appliquer plusieurs choses :
  • augmenter le brassage de mon bac. Depuis le début, il y avait seulement le brassage effectué par mon filtre externe. Donc rajout, dans un premier temps d'une pompe de 250L/h, puis d'une 2ème de 1200L/h
  • mise en place la diffusion de CO2 artisanal dans un second temps.

Résultat des courses : les algues, j'en ai toujours mais il y a de moins en moins : cela est dû à un meilleur brassager de mon bac (1050L/h brut de mon filtre =>750 net avec les masses + 250L/h + 1200L/h) 2200L/h pour un bac de 270L net.

En ce qui concerne le CO2, cela a surtout été bénéfique pour les plantes. Elles ont pris le pas sur les algues, je n'ai pas dis que je n'ai plus d'algues mais c'est en régression. Les seules qui me restent à "combattre" ressemblent beaucoup à de la Cladophora aegagropila (j'ai 2 boules dans mon bac) mais bon c'est vraiment secondaire et mes Crossocheilus siamensis/otocinclus afflinis s'en occupent déjà.

Donc un peu de patience et surtout ne laisse pas tomber, on va les avoir ces  :colere: :colere: :colere: d'algues.  ;-)

PS : En prévision je pense changer la pompe de 250L/h par une de 1200L/h mais là il faudrait d'abord que j'étudie les circulation de l'eau dans mon bac en premier.
seb
Salut,

justement, hier je suis allé acheté un filtre interne de 500L/H.Je l'ai disposé dans le coin arriere gauche du bac (derriere la racine) afin d'ajouter un peu de courant dans le bac.
Mais ilfaut aussi que je revois la circulation.

J'ai aussi remarqué, comme toi, que ces algues sont surtout presentes dans la zone mise en mouvement par le rejet de mon filtre externe.

J'ai aussi remis en route mon CO2 hier avec un nouveau melange eau - sucre et levure.
Comme je ne coupe pas la nuit, le soir je mets en route le venturi du rejet de filtre pour oxygéner l'eau.

je vous tiendrez au courant de l'évolution
seb
Les news:

quelques jours apresle gros nettoyage au niveau des plantes atteintes, elles sont de nouveau couvertes d'algues....
J'ai aussi des trous qui se forment (un peu comme des brulures) sur les feuilles de mes plantes

Mes tests de ce soir:

PH 7
KH 6
GH 9
NO2 0
NO3 Proche de 0

Puis je parler d'une carence en NO3 qui expliquerait ce pb d'algues qui reviennent trés rapidement.

Si je coupe toutes les feuilles atteintes, il ne va plus me rester grand chose ... :diable:
J'ajouterai une photo tout à l'heure

Si manque de N03, j'ai pas envie de jouer au preparateur en pharmacie ...puis je opter pour une methode plus douce en augmentant ma population ?
  • Animateur
Si manque de N03, j'ai pas envie de jouer au preparateur en pharmacie ...puis je opter pour une methode plus douce en augmentant ma population ?

Ce n'est pas ce que je ferai. L'apport de NO3 par la population, ça me paraît risqué parce que l'impact est difficile à évaluer à l'avance, et l'équilibre sûrement pas simple à trouver. L'ajout de NO3 avec du KNO3, c'est hyper simple, avec le Chuck's calculator.

A+
seb
Population actuelle :

Danio 4
Cardinalis 8
Molly 3
Pristella 5
Platy 10
Colisa 1
Coridoras 3
Ancistrus 2
Quelques escargots Neritina

Une quinzaine de tout petit platy (15 jours)
Rappel volume Brut : 250l
  • Animateur
Ta population est raisonnable en quantité. Pour l'adaptation aux paramètres ça reste à voir, mais ce n'est pas le problème (pour l'instant). Y a t'il des NO3 dans ton eau du robinet? Es tu sûr de ton test NO3?
seb
eau de conduite idem

le test est un test JBL avec produit en poudre + gouttes

Je vais faire tester en animalerie pour voir mais à priori c'est bon
  • Animateur
eau de conduite idem

le test est un test JBL avec produit en poudre + gouttes

Je vais faire tester en animalerie pour voir mais à priori c'est bon


Tu dois habiter une région privilégiée du Pas de Calais, si j'en crois ce site:

En ce qui concerne la conformité de l’eau distribuée vis-à-vis des nitrates, les problèmes concernent surtout le Pas-de-Calais. Un nombre important d’habitants est desservi par une eau contenant plus de 50 mg/l de nitrates, notamment dans l’ancien bassin minier de Lens à Liévin : 8 % de la population dans le Pas-de-Calais et 1 % dans le Nord en 2001. La part des habitants desservis dans la région par une eau à plus de 50 mg/l de nitrates est stable depuis 1996 du fait de la fermeture des captages impropres à la consommation et des travaux d’interconnexion entre les réseaux d’approvisionnement. Un programme de recherche de ressources de substitution et de mise en place de traitements correctifs est en cours. Il devrait permettre d’alimenter, dès 2004, la quasi-totalité de la population avec de l’eau ayant des concentrations en nitrates inférieures à 50 mg/l.
Citer

Une eau de conduite à zéro de nitrates, c'est un pivilège rare aujourd'hui. Il est fort possible que tes tests ne réagissent pas. C'est un peu le problème avec ces tests aquario, gradués de zéro à 200mg/l de NO3........
seb
trés interessant ce lien....

sur cette carte


Je suis dans une zone blanche, donc mon test est peut être bon .... mais je vais quand meme m'en procurer un autre pour comparer

Par contre l'eau est trés dur ici.
Je tourne à 50% osmosée et 50% conduite pour les changements.
  • Animateur
trés interessant ce lien....

sur cette carte


Je suis dans une zone blanche, donc mon test est peut être bon .... mais je vais quand meme m'en procurer un autre pour comparer

Par contre l'eau est trés dur ici.
Je tourne à 50% osmosée et 50% conduite pour les changements.

Salut seb

Sur cette carte, et sauf erreur de ma part, les zones en blanc sont celles qui sont en dehors du périmètre de la nappe de la craie (limites géologiques). Ceci n'implique rien sur la qualité des eaux en dehors de cette zone. Pour évaluer la qualité des eaux proches de chez toi, il faut plutôt regarder celle ci:



Mon propos était juste d'attirer ton attention sur le fait qu'un taux de nitrates à zéro de chez zéro, dans un bac peuplé même assez modérément, mais dont une partie de l'eau de renouvellement doit avoir au moins un peu de NO3 est un peu suspect.
Avant d'agir sur les NO3, il est important de savoir s'il y en a ou pas, un taux inférieur ou égal à 5mg/L est suffisant pour la croissance des plantes, mon bac ne tourne pas si mal avec 2mg/L... Mais 2mg/L, ce n'est pas zéro.

A+,
seb
je te remercie de ces precisions

quoiqu'il en soit, il est important que je fasse des tests avec un autres test que le JBL en ma possession actuellement.

Sur ta carte, je suis à qques km au nord de Boulogne sur mer.
Donc calcaire (ça je le savait déjà ..lol) et dans mon secteur, plusieurs points bleus

de toute façon,quoiqu'ilen soit, et avant d'intervenir d'une façon ou d'une autre, je vais tenter de m'assurer de ce qui manque.

Certe, le bac est encore jeune ... 
  • Animateur
de toute façon,quoiqu'ilen soit, et avant d'intervenir d'une façon ou d'une autre, je vais tenter de m'assurer de ce qui manque.

sage précaution.....
Je suis également du Pas de Calais, une quarentaine de kms au sud de Boulogne/mer.
Pour avoir les paramètres de l'eau de conduite je suis allé demander en mairie
Résultats--> eau très dur et NO3 proche des 50mg/L :grr:

Julien
seb
comme promis voici en photo l'évolution aprés le grand "nettoyage" en quelques jours :


Hello,

Je suis du même avis qe koka.
Laisse le Co2 et la lumière et ajoute un peu de nitrates en partant d'une solution KNO3 (= salpètre) pour accéler la crosissance des plantes.
Mon expérience m'a appris qu'un taux de nitrates trop bas (moins de 3) est souvent source d'ennuis en tout genre et de cyanos bactéries en particulier,....

Un autre facteur souvent négligé c'est la quantité de potassium disponible dans le bac qui est souvant trop faible. Moi j'en ajoute régulièrement sous forme de permangantte de potatium, ce qui fait égalment augmenté le potentiel rédox du bac ce qui favorise l'oxydation des déchets organiques.