Un bug, un dysfonctionnement ?

Démarré par maxobelix, 10 03 07, 10:11 AM

0 Membres et 1 Invité sur ce sujet

Lio

La notifications des emails est à nouveau disponible, on passe à la suite....

Lio

correction de tous les messages erreurs internes.

Prochaine étape, réactiver un à un, les modules, youtube, mentions, etc...

Lio

Information générale:
Je travaille actuellement sur l'éditeur du forum. Cad la partie ou l'on saisit son texte.
Différents bugs et joies mystiques étaient présentes, comme des [tags] non voulus, etc....
Vous aurez toujours la possibilité d'écrire des réponses, mais tout ce qui est lié au formatage du texte, ainsi que les liens automatiques images/youtube sont désactivés jusqu'à nouvel ordre.


Désolé pour le dérangement,
A bientôt
Lio

Lio


pascal33700

bonsoir , avais remarqué hier qu'il y avait un soucis dans l'édit des smiles , obligé de s'y reprendre si on voulais en insérer un...  tout disparaissait.  je croyais que cela venait de mon pc ...
vous êtes tous magiques !!!!!!!! merci  :merci: :merci:
Allez encore un   :up:
A + et bonne soirée à tous



philippe2

 :pint:

Cela fonctionne, après mise à jour de Windows.

:merci:

Lio


philippe2

#578
Bonjour,

Problème d'affichage des smiley poisson.
Windows 7, Google Chrome. Idem avec FireFox. Sous IE cela à l'air de fonctionner.  :fessee:
Il y a au moins une solution de contournement au problème.

Ecran gris sous Chrome et FF, pas possible de revenir au message en cours de rédaction, ça plante.

A+,

Edit : copie d'écran.


philippe2

Bonsoir,

Merci pour tes indications, cela fonctionne. Il faut juste rééditer la page pour vérifier.

A+,

Lio

Je t'avoue que comme ça je ne sais plus, si tu édites un message, tu dois avoir un encadré juste en haut avec le titre.
Si celui-ci n'est pas éditable, alors tu sais à qui t'adresser  :ange:

philippe2

Bonsoir,

Autre question à la modération qui doit avoir pas mal de boulot ;). Est-il possible d'éditer soi même le titre d'un message, ou faut-il faire appel à vous ?

A+,

Philippe.

Zebra-fam.

Merci++.
Je m'en vais regarder comment procéder. Mais j'apprécie Mozilla (il m'a souvent facilité la vie :-D), je voudrais le conserver le plus longtemps possible. Z-fam.

Lio

#573
Petite précision pour ne pas s'emmêler les pinceaux,
L'historique de navigation n'a pas de rapport avec le cache.
L'un garde en mémoire l'adresse des sites que tu as visités pour pouvoir revenir dessus si besoin, l'autre garde en mémoire les images qui sont affichées (pour l'exemple) dans le site afin d'afficher le site plus rapidement.

Si tu vides le cache, l'accès à tes sites sera plus long uniquement au premier accès car il a besoin de retélécharger tous les fichiers. L'historique lui restera toujours sauvegarder.

Pour info la société mozilla n'est pas au top de ça forme ces derniers temps... Je te conseille  de te faire la main sur un autre, comme Chrome ou edge qui sont plus rapides et efficaces au risque de voir ce dernier disparaître.

Zebra-fam.

Hello,
J'utilise quasi exclusivement Mozilla. Je conserve l'historique que je trouve très utile pour revenir en arrière, mais depuis qq temps je constate aussi des "sauts" intempestifs, pénibles,  suivant les sites que je parcoure :??:.  Z-fam

Lio

#571
Citation de: Zebra-fam. le 29 07 17, 20:52 PM
.. "Rafraîchir le cache" (bis). Mais comment? Z-fam..

Le cache ce sont des informations d'un site web enregistrer sur ton ordinateur. Généralement ces informations sont uniquement des fichiers qui sont utiles pour le site web, exemple les images des partenaires AA. Il existe un tas d'autres fichiers utilisés, mais ce qu'il faut retenir, c'est que rafraîchir le cache, veut simplement dire rafraîchir les fichiers du site, car cela est semi-automatique...

Sinon si tu vas sur google, tu tapes "rafraîchir le cache", et il t'affichera la manipulation à faire pour le faire en fonction de ton navigateur.
Ne connaissant pas quel navigateur tu utilises je ne peux pas t'aider, car la manipulation est différente d'un logiciel à l'autre.

@+

mick38

juste virer l'historique de navigation je crois.

Zebra-fam.

.. "Rafraîchir le cache" (bis). Mais comment? Z-fam..


Asta

Merci pour cette intervention très rapide  :merci:

mick38


Zebra-fam.

.."Rafraîchir le cache" pour les nuls :??: .  Z-fam.

Lio

Hello,

Je viens de corriger, merci de rafraîchir le cache et de retenter.

:merci:

mick38

#563
oui ça me fait pareil, je croyais être pas bien réveillé, mais c'est le changement de pub partenaire qui fait descendre et monter tous le reste... :fou:
et je suis sur pc Internet explorer.

Asta

salut
de retour après qq années je découvre la nouvelle mouture du forum mais j'ai un souci la page semble sauter tout le temps...
elle monte de haut en bas toute seule sans arret toutes les 3 secondes environ, très désagréable pour lire
Aucun souci matériel je suis sur mac et c'est le seul forum qui me fait ça.  :??:
Des idées ?

Buul

Ahaha, tant que ton problème est résolu tout va bien! :up:

Cham11

aaaaaaaaah!!! mais je cliquais pas directement sur "forums" en fait :rire: je cliquais sur les sous forums en dessous, je pensais pas que ça faisait un truc.... bon bah c'est bon du coup, excusez la blondeur :-D :-D

Buul

Tu arrives où quand tu cliques sur "Forum" ?

Cham11

ah, bah chez moi non, ça marche pas....  :??:

Buul

Pareil que Adam pour moi, en cliquant uniquement sur Forum j'arrive à la racine :up:

Lionel.Adam

Moi je clique sur "forum" entouré en rouge sur l'image, et j'arrive à la racine de tout les sous forums..;sans problème!!!




Cham11

yep

depuis un certain temps, je sais pas combien, je trouve que c'est difficile d'accéder a l'index des forums, cette page là, avec tous les forums qui apparaissent par catégorie > http://forum.aquagora.fr/index.php?action=forum#c5
a chaque fois quand je clique sur "home" ou sur forum etc, je retombe toujours sur la page avec tous les derniers messages... du coup quand on cherche une catégorie en particulier, c'est compliqué,  je dois faire tout un cheminement pour y arriver....
c'est possible de faire un truc pour ça???

Lio

Correction:
Les smileys n'apparaissaient pas dans le corps du message, lorsque celui-ci contenait un message cité => corrigé