Un bug, un dysfonctionnement ?

Démarré par maxobelix, 10 03 07, 10:11 AM

0 Membres et 1 Invité sur ce sujet

Xavier

Citation de: Umanimo le 14 03 07, 12:37 PM
Il y aussi une solution xavier. C'était celle que j'adoptais à un moment où j'avais des déconnections intempestives à répétitions. Avant tout envoi (prévisualisation ou autre), tu sélectionnes et copies tout ton message (ctrl+A, ctrl+C). Si tu fais une fausse manoeuvre, tu n'as plus qu'à le coller (ctrl+V) à nouveau.

Au bout d'un moment c'était devenu complètement automatique chez moi. Ma main gauche faisait ctrl+A, ctrl+C presque toute seule.

C'est une rustine, mais ça peut servir.


UMA


Ah merci, umanimo,
tout à l'heure, ta méthode m'a sauvé un grand message au moment ou le serveur s'est planté  :sr:
j'ai mis tranquilement la réponse qui était prète dans word, et je l'ai finie pendant que vous répariez  :lol:
je recommande vivement ta méthode à tous...

Xavier

Citation de: Julien le 14 03 07, 21:27 PM
Autre chose qui vaut le coup d'être essayé : cliquer sur la flèche suivante. De cette facon il m'arrive de me retrouver sur la page où j'étais aec mon message encore écrit...

merci du conseil, j'essaierai,
mais avec la main droite attachée derrière le dos, c'est moins facile...  :clinoeil:

cordialement

Xavier

Julien

Autre chose qui vaut le coup d'être essayé : cliquer sur la flèche suivante. De cette facon il m'arrive de me retrouver sur la page où j'étais aec mon message encore écrit...

Xavier

Citation de: maxobelix le 14 03 07, 10:09 AM
En fait, ce n'est même pas un effacement, c'est juste un retour en arrière... La prévisualisation ne crée pas de message.
bon, j'écris vingt fois :
je ne ferais plus backspace dans la prévisualisation :sr:
je ne ferais plus backspace dans la prévisualisation :lol:
je ne ferais plus backspace dans la prévisualisation :rire:
je ne ferais plus backspace dans la prévisualisation :clinoeil:
je ne ferais plus backspace dans la prévisualisation :roll:
je ne ferais plus backspace dans la prévisualisation :sad:
je ne ferais plus backspace dans la prévisualisation :ange:
je ne ferais plus backspace dans la prévisualisation :bisou: (ça c'est plutôt pour Véronique et Nath  :sr:)
je ne ferais plus backspace dans la prévisualisation :fou:
je ne ferais plus backspace dans la prévisualisation :ooo:
je ne ferais plus backspace dans la prévisualisation :??:
je ne ferais plus backspace dans la prévisualisation :tong:
je ne ferais plus backspace dans la prévisualisation :bof:
je ne ferais plus backspace dans la prévisualisation :gr:
je ne ferais plus backspace dans la prévisualisation :grr:
je ne ferais plus backspace dans la prévisualisation :snif:
:ppp::diable: :sifflets: :boulet: :timide: :oui:
mais comme je l'ai fait avec des ctrlC/ctrlV, je ne sais pas si ça suffira...

merci à tous les trois de vos conseils  :sr:

cordialement

Xavier  :clinoeil:

Xavier

Citation de: Véronique le 14 03 07, 07:20 AM
hello
Ca ne va pas dans la poubelle, en tous cas pas dans celle du site....c'est simpement toi qui l'efface :ppp:

salut, Véronique,

bien content de te retrouver ici  :sr:

je vais essayer de suivre le conseil d'unanimo...
en attendant, j'avais imaginé d'arracher la touche backspace de mon clavier, mais elle est quand même parfois utile....
sinon, il faut que j'attache ma main droite dans mon dos, parce que c'est elle qui part toute seule  :diable:

cordialement

Xavier

Citation de: Umanimo le 14 03 07, 12:37 PM
Il y aussi une solution xavier. C'était celle que j'adoptais à un moment où j'avais des déconnections intempestives à répétitions. Avant tout envoi (prévisualisation ou autre), tu sélectionnes et copies tout ton message (ctrl+A, ctrl+C). Si tu fais une fausse manoeuvre, tu n'as plus qu'à le coller (ctrl+V) à nouveau.

Au bout d'un moment c'était devenu complètement automatique chez moi. Ma main gauche faisait ctrl+A, ctrl+C presque toute seule.

C'est une rustine, mais ça peut servir.


UMA


oui, merci, Unanimo, c'est ce que je vais faire  :sr:

Umanimo

#56
Il y aussi une solution xavier. C'était celle que j'adoptais à un moment où j'avais des déconnections intempestives à répétitions. Avant tout envoi (prévisualisation ou autre), tu sélectionnes et copies tout ton message (ctrl+A, ctrl+C). Si tu fais une fausse manoeuvre, tu n'as plus qu'à le coller (ctrl+V) à nouveau.

Au bout d'un moment c'était devenu complètement automatique chez moi. Ma main gauche faisait ctrl+A, ctrl+C presque toute seule.

C'est une rustine, mais ça peut servir.


UMA

maxobelix

En fait, ce n'est même pas un effacement, c'est juste un retour en arrière... La prévisualisation ne crée pas de message.

Véronique

hello
Ca ne va pas dans la poubelle, en tous cas pas dans celle du site....c'est simpement toi qui l'efface :ppp:

Xavier

#53
Citation de: maxobelix le 13 03 07, 23:20 PM
Le problème ne vient pas du "suprr." mais uniquement du "backspace". Et là, on ne peut rien y faire  :clinoeil:
Pour faire simple, tous les navigateurs récents utilisent des raccourcis "clavier". Dans le cas qui t'intéresse, la touche "backspace" équivaut à cliquer sur le bouton "retour à la page précédente" de ton navigateur...

La seule solution :

Si tu ne veux plus qu'un bête "backspace" t'enquiquine il faut désactiver ce raccourci clavier dans ton navigateur (si cela est faisable...)  :sr:
bon, je vais donc me lancer dans l'étude de la doc de firefox...ben ça a pas l'air faisable dans firefox  :colere:
personne ne peut aider à sortir un truc de la poubelle, si on demande gentilment?
remarque, vu ton explication, ça ne va peut être même pas dans la poubelle,
mais c'est bète, je viens encore de perdre un superbe texte qui expliquait le rôle de tampon du KH utilisé par les controleurs de'injection de CO2.....
merci quand même  :sr:

maxobelix

#52
Citation de: Xavier le 13 03 07, 23:13 PM
je ne sais pas si c'est un bug, mais ça me gave:
quand tu veux répondre sur un fil, tu cliques sur "citation",
et tu écris dans une jolie petite fenêtre blanche pleine de code du genre [....] très bien,
pour relire et voir ce qui sera envoyé effectivement, tu cliques sur "prévisualiser", très bien,
et là tu relis ton post, encore parfait,
le problème, c'est si en relisant vois une fôte d'orthographe ou d'accord,
et que tu as le réflexe (stupide) de cliquer dans la fenêtre de pré visualisation et de faire un "suppr" ou un "backspace",
tout ton message est perdu pour toi :colere:


serait il possible d'inhiber cette bête possibilité de sélectionner la fenêtre de pré visualisation, qui finalement ne sert à rien qu'à risquer de perdre du temps ?
car votre poubelle doit être pleine de mes messages perdus, et tu peux imaginer ma déception à chaque fois.
je ne suis peut être pas le seul à avoir ce réflexe, car les utilisateurs de nos jours ne voient plus que des outils "wisiwig"...

cordialement

Le problème ne vient pas du "suprr." mais uniquement du "backspace". Et là, on ne peut rien y faire  :clinoeil:
Pour faire simple, tous les navigateurs récents utilisent des raccourcis "clavier". Dans le cas qui t'intéresse, la touche "backspace" équivaut à cliquer sur le bouton "retour à la page précédente" de ton navigateur...

La seule solution :

Si tu ne veux plus qu'un bête "backspace" t'enquiquine il faut désactiver ce raccourci clavier dans ton navigateur (si cela est faisable...)  :sr:

Xavier

je ne sais pas si c'est un bug, mais ça me gave:
quand tu veux répondre sur un fil, tu cliques sur "citation",
et tu écris dans une jolie petite fenêtre blanche pleine de code du genre [....] très bien,
pour relire et voir ce qui sera envoyé effectivement, tu cliques sur "prévisualiser", très bien,
et là tu relis ton post, encore parfait,
le problème, c'est si en relisant vois une fôte d'orthographe ou d'accord,
et que tu as le réflexe (stupide) de cliquer dans la fenêtre de pré visualisation et de faire un "suppr" ou un "backspace",
tout ton message est perdu pour toi :colere:


serait il possible d'inhiber cette bête possibilité de sélectionner la fenêtre de pré visualisation, qui finalement ne sert à rien qu'à risquer de perdre du temps ?
car votre poubelle doit être pleine de mes messages perdus, et tu peux imaginer ma déception à chaque fois.
je ne suis peut être pas le seul à avoir ce réflexe, car les utilisateurs de nos jours ne voient plus que des outils "wisiwig"...

cordialement

Xavier

Citation de: maxobelix le 13 03 07, 16:42 PM
En fait, c'est un bug dans le parser html...
J'ai déjà re-traduit toute la partie touchant au MP (ce qui explique que ce message te soit arrivé correctement), il me reste encore du boulot pour les autres notifications...  :roll:
courage, on est avec toi!  :lol:

maxobelix

En fait, c'est un bug dans le parser html...
J'ai déjà re-traduit toute la partie touchant au MP (ce qui explique que ce message te soit arrivé correctement), il me reste encore du boulot pour les autres notifications...  :roll:

joloize

En ce qui concerne les messages reçus par mail, j'ai aussi le même problème (Mail sous OS X).

Il me semble qu'il doit y avoir un caractère non imprimable (code ASCII inférieur à 20 - en hexadécimal ou 32 en décimal) dans "é" qui le rend inopérant.

joloize

Citation de: PEPEJUL le 13 03 07, 00:04 AM
on dit UN boulette non ?   :ooo:

Nan, nan...  :non:

On dit : UN boulet, UNE boulette !...   :fou:

Xavier

#46
salut maxobelix
je reçois sur ma messagerie outlook la notification suivante :
<<
Une r&eacute;ponse a &eacute;t&eacute; post&eacute;e dans un fil de discussion que vous surveillez par laurent.

Voir la r&eacute;ponse au : http://forum.aquagora.fr/index.php?topic=296.new;topicseen#new

D&eacute;sabonnement à ce fil de discussion en cliquant ici: http://forum.aquagora.fr/index.php?action=notify;topic=296.0

D'autres r&eacute;ponses peuvent avoir &eacute;t&eacute; post&eacute;es entre temps, mais vous ne recevrez pas d'autre notification tant que vous ne lirez pas ce fil de discussion.

Cordialement,
L'équipe AquAgora.

>>
autrement dit, les accents posent problème...même dans l'objet qui est : <<R&eacute;ponse au fil de discussion : denitrateur en eau douce ?>>


curieusement, j'ai reçu cinq minutes après une autre notification correcte pour les accents, elle :
<<
Vous venez tout juste de recevoir un message personnel de la part de laurent sur AquAgora .

IMPORTANT: Rappelez-vous que ceci n'est qu'une notification.  Ne répondez pas à ce courriel.

Le message qui vous a été envoyé est le suivant:

Salut Xavier

Je viens de retrouver mon article sur les dénitrateurs : revue Optim'Aqua numéro 4, année 1998  :rire: 
Je scan  l'article demain et je te l'envoie .

Mais comme je te le dis dans le topic, ce n'est pas nécessaire à mon avis...
A demain pour l'envoi !

Laurent

Répondez à ce message personnel ici: http://forum.aquagora.fr/index.php?action=pm;sa=send;f=inbox;pmsg=444;quote;u=39

>>
avec un objet correct mais qui ne comportait pas d'accent : <<Vous venez tout juste de recevoir un message personnel de la part de laurent sur AquAgora >>




j'ai
comme explorateur Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2,
et comme messagerie microsoft Outlook 2000 ,
et les heures des messages étaient :
13/03/07 02:03 pour le premier, (pb d'accents sous outlook)
13/03/07 02:08 pour le second. (correct)

ça vient peut être de mon paramétrage, mais dans ce cas je ne vois pas lequel, :sr:
et il me semble légèrement suspect de recevoir un message incorrect et un message correct à cinq minutes d'intervalle avec le même paramétrage....  :clinoeil:

cordialement

PEPEJUL

on dit UN boulette non ?   :ooo:

joloize

Vous avez entièrement raison, tous les deux... J'ai fait une boulette !...  :sad: :timide:

Pomme

 :non: Ce sont les petites annonces qui sont tolérées, pas l'endroit. En ce cas, d'ailleurs, "toléré", en plus de masculin serait au singulier

Pomme_chercheuse_de_pépins :diable:

Pascal

Citation de: joloize le 11 03 07, 12:26 PM
Oui et "tolérées" s'écrit plutôt "tolérés" (au masculin) et une majuscule après le point serait bienvenue !...

Ce qui nous donnerait :

Le seul endroit où sont tolérés les petites annonces aquario. Entre particuliers.

Et pourquoi au masculin ?  :fou:

Pascal

poissonchat

#41
Bonjour,

Si on veut cahnger de mot de passe dans notre profil :
Choisir un mot de passe:
Pour plus de sécurité, vous devriez choisir au moins six (6) caractères avec une combinaison de lettres, chiffres et symboles.



Et si on entre moins de 8 caractères :
Les erreurs suivantes sont survenues lorsque vous tentiez de sauvegarder votre profil:
•   Votre mot de passe doit contenir au moins 8 caractères..



Poissonchat, à peine là, déjà des critiques  :diable:

joloize

#40
Citation de: Calino le 11 03 07, 12:20 PM
Un tout petit truc : il manque un accent sur "où" dans le descriptif de la section petites annonces

Oui et "tolérées" s'écrit plutôt "tolérés" (au masculin) et une majuscule après le point serait bienvenue !...

Ce qui nous donnerait :

Le seul endroit où sont tolérées les petites annonces aquario. Entre particuliers.

Calino

Un tout petit truc : il manque un accent sur "où" dans le descriptif de la section petites annonces

joloize

Citation de: Umanimo le 11 03 07, 10:07 AM

Si tu ne te dis pas à l'avance ce que tu vas te raconter, ça peut être une surprise. :fou:


Tu as raison, je vais essayer. Déjà en éteignant l'écran, je ne verrais pas ce que je m'écris !...  :fou:

Umanimo

Citation de: joloize le 10 03 07, 22:31 PM
Toi oui, mais moi non : je ne vois pas cette enveloppe sous ton avatar, je ne connais pas ton e-mail... A quoi cela servirait-il de se cacher à soi-même sa propre adresse e-mail ? Bon d'accord, je te le concède, s'écrire à soi-même manque un peu de surprise !!!...  :lol:


Si tu ne te dis pas à l'avance ce que tu vas te raconter, ça peut être une surprise. :fou:


UMA

Bingo

CitationCe qui donne : Mon site à moi que j'ai

Super merci  :sr:

Julien

J'ai fréquement des problèmes d'affichage de ce type, dans les forums et dans la liste des MP :



Raccoon

 :rire: Il y a en effet peu de chance que je m'écrive.

Merci pour cette réponse. Je suis un peu boulet des fois  :timide:

joloize

Citation de: Raccoon le 10 03 07, 22:21 PM
Oui mais moi je veux justement qu'elle n'apparaisse pas hors j'ai la fameuse enveloppe. J'ai pourtant coché dans mes paramètres "cacher l'adresse au public".

Toi oui, mais moi non : je ne vois pas cette enveloppe sous ton avatar, je ne connais pas ton e-mail... A quoi cela servirait-il de se cacher à soi-même sa propre adresse e-mail ? Bon d'accord, je te le concède, s'écrire à soi-même manque un peu de surprise !!!...  :lol:

Raccoon

Oui mais moi je veux justement qu'elle n'apparaisse pas hors j'ai la fameuse enveloppe. J'ai pourtant coché dans mes paramètres "cacher l'adresse au public".

maxobelix

Citation de: Raccoon le 10 03 07, 21:39 PM
Pour cette histoire d'adresse mail, c'est donc normal qu'il y est une petite enveloppe sous notre pseudo quand on poste un message?

Tout à fait...
Mais comme cela est laissé à l'appréciation du membre, il est possible que certains d'entre vous aient décidé de laisser leur adresse mail visible.

maxobelix

Citation de: Bingo le 10 03 07, 21:34 PM
Sauf erreur de ma part, je n'ai pas trouvé le moyen de faire un lien vers un site internet, en lui donnant un nom  :sifflets:

Je sais c'est pas clair  :fou:

Je m'explique :
- je veux mettre un lien vers le club aquamassena
- je clic sur insérer un lien
- je copie l'adresse du club entre les crochets
- mais ensuite dans le message apparaît l'adresse complète du site

J'aurai aimé lui donner un "titre" spécial ("aquamassena" ou "visiter le site d'aquamassena" ou ...), est-ce possible ?

NB : rien à voir, mais il manque un pois-smyley qui fait la fête pour la rencontre AquAgora de mai  :lol:

Pour cela, il suffit de faire comme suit :

On clique sur le bouton lien du BBCcode :
[url][/url]


Puis on rempli l'URL comme suit
[url=http://monsite.com/mapage.html] Mon site à moi que j'ai [/url]


Ce qui donne : Mon site à moi que j'ai

Raccoon

#29
Pour cette histoire d'adresse mail, c'est donc normal qu'il y est une petite enveloppe sous notre pseudo quand on poste un message ?

Bingo

#28
Sauf erreur de ma part, je n'ai pas trouvé le moyen de faire un lien vers un site internet, en lui donnant un nom  :sifflets:

Je sais c'est pas clair  :fou:

Je m'explique :
- je veux mettre un lien vers le club aquamassena
- je clic sur insérer un lien
- je copie l'adresse du club entre les crochets
- mais ensuite dans le message apparaît l'adresse complète du site

J'aurai aimé lui donner un "titre" spécial ("aquamassena" ou "visiter le site d'aquamassena" ou ...), est-ce possible ?

NB : rien à voir, mais il manque un pois-smyley qui fait la fête pour la rencontre AquAgora de mai  :lol: