Eau verte bionique  (Lu 47911 fois)

orb
  • 1999
  • 0
Bonsoir à tous.

Je vous avais déja relaté mon problème d'eau verte, mais là, ça devient incroyable... :peur:

Bac installé en septembre dernier, j'ai un peu testé l'algo, puis la gamme Dennerle, pour enfn revenir à la gamme JBL.
La raison de ce retour : un dosage du Dennerle en dessous du dosage prescrit, et  hop !!! Eau verte  :gr: En gros, j'ai jamais réussi à doser le Dennerle, y'a toujours des algues verte dans la flotte au bout de 2 jours (pour un dosage le matin, on se doute direct le soir que l'eau va vite devenir verte).

Ayant utilisé avec succès le JBL avant d'emménager l'été dernier, je suis donc revenu à celui-ci en me disant : "fais gaffe au dosage : les marques surdosent à mort !!!". J'ai donc appliqué la règle du "divise par 3, on sait jamais...y'a toujours des espions russes qui trainent dans le coin..."

Je précise que je change chaque semaine environ 40L de flotte, soit 15% du bac.

Aussi, je me disais : si quelqu'un peut me sortir la tête de la cuvette... ;-(
Preuve de mon incompétence :

bibolette
  • 708
  • 0
Hello,
Ca sent les phosphates.
As-tu un  test Po4 ?

orb
  • 1999
  • 0
Ben c'est du zéro presque absolu...

orb
  • 1999
  • 0
Bon, j'ai re-testé, dans le doute : zéro PO4  :-/

L'insomnie m'ayant tanné cette nuit, j'ai bien potassé les articles sur la fertilisation.
Je change environ 19% de flotte par semaine si je suis bien ma ligne de conduite, et j'en ai marre de pas savoir ce que je mets dans mon bac ;  je pensais donc commencer la méthode PMDD...qu'en pensez-vous ?

>je ne change pas énormément de litres, donc l'EI n'est pas pour moi.
>je débute dans la fertilisation maison, et je veux pas trop me prendre la tête, aussi je pense que la méthode PPS est trop compliquée pour mon cerveau fatigué...

Je vais commander les produits nécéssaires chez Aquaessentials. Juste une chtite question : les éléments traces en poudre de chez eux correspondent bien aux micro-nutriments ?

Merci d'avance.  ;-)

Dr.Joker
  • 1690
  • 0
Bon, j'ai re-testé, dans le doute : zéro PO4  :-/

L'insomnie m'ayant tanné cette nuit, j'ai bien potassé les articles sur la fertilisation.
Je change environ 19% de flotte par semaine si je suis bien ma ligne de conduite, et j'en ai marre de pas savoir ce que je mets dans mon bac ;  je pensais donc commencer la méthode PMDD...qu'en pensez-vous ?

>je ne change pas énormément de litres, donc l'EI n'est pas pour moi.
>je débute dans la fertilisation maison, et je veux pas trop me prendre la tête, aussi je pense que la méthode PPS est trop compliquée pour mon cerveau fatigué...

Je vais commander les produits nécéssaires chez Aquaessentials. Juste une chtite question : les éléments traces en poudre de chez eux correspondent bien aux micro-nutriments ?

Merci d'avance.  ;-)

Dis voir avant de commander, dit moi ce qu'il te faut, j'ai du KS2PO4 (il me semble que c'est son nom, je verifierai) en trop, si tu veux, je pourrais t'en vendre un bout et peut etre un peut de KNO3 aussi

bibolette
  • 708
  • 0
Bizard Bizard et les No3 ??

Pour Aquaessentials je ne connais pas, j'ai commandé les éléments chez  http://www.aquariumfertilizer.com/store/aquaticplantfood.php sauf le KNO3 que j'ai pris à la pharmacie du coin.


MiniCooler
  • 1917
  • 0
Navré de voir que tu as toujours ce problème d'eau verte  :-( Ne disparait-il pas, cette fois-ci, après usage de ta lampe UV ? à moins qu'il ne soit pas du à un jardinage, et donc une remontée de sol nutritif ?

Allez, courage  :pint:

orb
  • 1999
  • 0
Navré de voir que tu as toujours ce problème d'eau verte  :-(
Citation

On se sert les coudes, entre potes de galère !!!  :roll:

Non, pas de jardinages, juste l'ajout d'1/3 de la dose prescrite de ferropol...changements d'eau à jour...pas de NO3, je pense. Je mesure ça en rentrant du taf ce soir, et je vous donne le résultat.

Ma lampe uv me donne l'impression d'être en fin de vie ; c'est de plus en plus long pour rendre l'eau transparente...l'ampoule doit être foutue. Mais j'ai envie de règler le problème autrement, cette fois-ci.

Je change mes 50 litres de flotte ce soir, et je prie pour que les plantes finissent par épuiser les algues (on les voit qui poussent à mort, quand-même, surtout eusteralis et HC). C'est "marrant", mais quand on a mon souci, on redécouvre le bac après chaque invasion...comme si on revenait de vacances tous les mois !!!  :roll2:

bibolette
  • 708
  • 0
Une chose me vient à l'esprit.
Quelle filtration as-tu ?
Type de filtre/déquente ?
Masse filtrante ?
Débit de la pome ?
Position de la canne de rejet et aspiration ?

gnouf
  • 422
  • 0
J'ai aussi un pb d'eau verte avec PO4=0 et NO3=5 à 10. Par contre je ne mets plus d'engrais pour l'instant.
Si quelqu'un trouve la solution, parce que la lampe à UV ça commence à bien faire...

Pour info chez moi : filtre externe 700L/h avec rejet dans le fond et aspiration à l'autre bout du bac en surface (enfin au milieu plutôt)
Il faut ajouter la pompe de brassage qui sert à faire tourner le lampe UV (600L/H réglée au minimum), elle est à 15cm sous la surface.

bibolette
  • 708
  • 0
700l/h pour quel voulume

orb
  • 1999
  • 0
Filtre eheim 2026 (eihfi mech + mousse bleue, eihfi substrat + perlon) et une newjet 1200l/h pour le brassage et la dissolution du co2 (tant que mon réacteur externe n'est pas au point, mais là...jsuis pas motivé :-/)

Donc aspiration en bas à droite et canne de rejet percée en haut à droite pour l'eheim, et aspiration en haut à gauche et rejet vers la droite pour la newjet. Les deux rejets sont orientés un peu vers le sol pour éviter les remous de surface trop importants, tout en brassant le plus possible le fond (apport du co2 aux gazonnantes), le tout sans chahuter directement les plantes.

Je ne pense pas avoir de souci de brassage...plus ça va, plus je me dit que le problème vient de mon sol...mais ça fait 3 ans que ça fonctionne, alors je comprend pas...

Merci

orb
  • 1999
  • 0
NO3=0 :-/

je pense que le problème doit venir de là ; pas de NO3 ni de PO4, d'où peut-être une mauvaise assimilation du reste par les plantes...mais je pensais pourtant sous-doser le ferropol... :??:

orb
  • 1999
  • 0
Mais mais mais mais mais ???!!! Ca serait-y pas un lotus ??!!!  :roll2:

orb
  • 1999
  • 0
Alors personne n'a une idée du souci ?
Pourquoi ces algues ?
Le manque de macro-nutriments, voir de micro-nutriments peut-il engendrer ce genre d'explosion, sachant qu'il n'y a pas du avoir de surdosage de fer ?
:??: :??: :??:
J'ai craqué une dernière fois pour la lampe UV, mais c'est promis : demain, j'arrête ! :cool:
Je rigole, mais je vais essayer de me mettre au pmdd, en contrôlant bien tous les parametres...y'a pas de raison que ça recommence (bien que je me sente maudit, en ce moment :-()

A+

bibolette
  • 708
  • 0
Je pense que le ppmd est une bonne solution.
Les No3 sont mainteant à 0 mais ce serait intéressant de savoir à combien ils étaient avant "l'explosion verrte".

Ce que j'essairai c'est de changer régulèrement le perlon et d'ajouter du KNO3 et du K sous forme de KMnO4. Le KMnO4 a un effet floculant qui permettre peut-être au perlon de filtrer cette "verdure"

gnouf
  • 422
  • 0
Pour moi c'est 700L/H pour un 150L réels.
PO4=indétectable (pas de sol nutritif)
NO3=5 à 10mg/L
Mon bac était dans le même état que le tien orb. Les UV donc c'est une question de survit pour les plantes qu'il reste !!!!

bibolette
  • 708
  • 0
Bon on est à plus de 4 fois le volume du bac, c'est donc correct.
Le filtre débite bien ?
Il ne te semble pas bouché,....

Honêtement je tentrais un traitement au K2MnO4 avec une filtration au perlon très fin.
On peut aussi combiner avec un peu d'argile blanche qui est un "vrai" floculant.

Si tu as une pompe suplémentaire pour le filtre UV tu peux faire un filtre au perlon jettable maison avec une bouteille d'eau que tu bourres de perlon que tu peces de petits trous sur la partie inférieure et que tu mets dans le bac.

Normalement l'eau verte est due a un exès de photophates nitrates et/ou de phospore et est souvent liée a un manque d'oxygène. Mais une fois que ces algues ont poussé elles ont certainement consomé le nitrate et le phospate disponible.

Si on filtre aux UV on va les faires crever mais elle vont se dégrader dans le bac et re-libérer une bonne partie des posphates et nitrates qu'elles ont absorbés et, si on ne fait pas de très gros changements d'eau, cela repart pour un tour tout de suite après.

Avec ce que je propose l'idée est de :
1° Utiliser l'effet floculant du KMnO4  et/ou de l'argile blanche pour que ces micros-algues deviennent filtrables par le perlon
2° Retirer mécaniquement ces algues (en changant très régulièrement le perlon au début) et pas juste les faires crever
3° Bénéficer de l'effect oxydant du KMnO4 pour réduire les déchets restants

Dr.Joker
  • 1690
  • 0
Mais mais mais mais mais ???!!! Ca serait-y pas un lotus ??!!!  :roll2:

bah si !!!on dirait

orb
  • 1999
  • 0
Merci pour les idées !  :pint:

Je n'avais pas pensé au filtre/perlon. Mais j'ai craqué, j'ai remis la lampe uv : ça devrait rentrer dans l'ordre.

Mais une fois que ces algues ont poussé elles ont certainement consomé le nitrate et le phospate disponible.
Citation
Même avant ça, je n'en avais pas.
L'eau du roginet est bien chargée en nitrates, mais dès que c'est dilué dans le bac, il ne reste quasi voire plus rien du tout. Les phosphates, je n'en trouve ni dans le bac ni dans le robinet.

et re-libérer une bonne partie des posphates et nitrates qu'elles ont absorbés
Citation
Le problème est que peu importe la période du test, y'a jamais de NO3 ni de PO4.

J'ai utilisé hier matin du permanganate de potassium (K2MnO4?) pour voir ; peut-être un peu de floculation, mais sur peu de particules puisque les algues étaient en vie. Hier soir : lampe UV.
Il me semble par contre que sur les algues vivantes, il n'y aura pas floculation/coagulation, mais grâce aux uvs, cela sera possible sur de la matière morte  :xx:

Merci, je teste ça de suite !!! (le temps de fabriquer le filtre "green predator" :-D)

A+

gnouf
  • 422
  • 0
Pareil qu'orb : j'ai jamais eu de PO4 détectables.
Mon filtre n'est pas "bouché" mais l'eau verte est apparu après mon pb de filamenteuses et là mon filtre était forcement plein de permangante précipité...

Je vais essayer l'argile blanche, il parait que ça aide aussi pour les nitrates (j'ai 35mg/L au robinet mais dans le bac j'étais à 5-10 au dermier test).
Pour l'instant j'en suis à lumière "plein phare" (90W pour 150L) et UV 8h par jour. Je diminue progressivement les UV et je prie pour que cette fois ça ne revienne pas  :colere:

orb
  • 1999
  • 0
Bon, ben y'a pu qu'à attendre...

Une bonne dose de permanganate, une 1200L/h pour les UVs, une 2ème pour le green predator  (:-D), et la 2026 (qui a été nettoyée la semaine dernière, tuyaux nettoyés, tout nickel!) avec du charbon actif (il y était déjà) afin d'enlever le reste des nutriments en excès (que j'aurai pu mettre ??? à 1/3 de dose???).

C'est déjà moins vert et plus jaunâtre...en espérant que les particules soient bien captées par le filtre...

bibolette
  • 708
  • 0
Ajouter 1/2 cuillère a caffé d'argile blanche dilluée préalablement à 1l d'eau du bac serait surement d'un apport non négligeable.

En eau douce le posphore peut se trouver soit sous forme de phosophore natif soit de phosphates (PO4) en fonction du Ph. Quel est ton Ph ?

gnouf
  • 422
  • 0
Chez moi c'est de pH = 7.5 environ


Dr.Joker
  • 1690
  • 0
ben les p'tits loups, mois j'ai en partie reglé les probleme depuis que j'ai baissé le PH grace  a la tourbe.... Mais l'eau fait un peu jaune maintenant... Vous avez quoi comme sol ??

gnouf
  • 422
  • 0
Pour moi c'est sable de Loire seul, avec juste quelques boulettes d'engrais maison.
Je compte relancer mon CO2 artisanal, et peut-être l'engrais (pkon+algo) à toute petit dose.

Dr.Joker
  • 1690
  • 0
tu l'as pris ou ton sable ?? en GSB ??

xav
  • 1098
  • 0
'tain, et moi qui me dit que les moules que j'avais introduites étaient mortes de faim (eau trop claire), dans un bac comme ça elles doivent être au top :)

MiniCooler
  • 1917
  • 0
Courage Orb et Gnouf  :bisou:

"L'eau verte c'est tabou, on en viendra tous à bout"  :rire:  :jesorsg:

J'espère que ce n'est pas ma souche de filamenteuse qui t'a amené cela  :??:

orb
  • 1999
  • 0
'tain, et moi qui me dit que les moules que j'avais introduites étaient mortes de faim (eau trop claire), dans un bac comme ça elles doivent être au top :)
Citation

Je t'avoues que j'ai installé un 2L sur mon bar, juste avec différents vers aquatiques, des escargots, de la cladophora et des daphnies ; à chaque changement d'eau, je le remplis de l'eau de mon bac  :roll2:

Effectivement, en ce moment les daphnies ont l'air heureuses et se reproduisent comme des malades  :ooo:

Et c'est là que je réalise qu'en ce moment, j'ai un bon CAF...en plus de mon poubellarium sur le balcon,  j'ai 2 flaques pleines d'algues qui trônent dans le salon  :ange:

J'espère que ce n'est pas ma souche de filamenteuse qui t'a amené cela  :??:
Citation
Pas du tout !!! Ca avait déjà commencé avant que je ne les mette. Par contre, elles doivent un peu morfler en ce moment...mais certaines restent bien vertes ; quoique les algues mourrantes ont noircies et se décomposent, et peut-être que la blyxa est encore en bonne santé en dessous  :??:

De toute manière, j'ai remarqué que certaines plantes n'aiment vraiment pas être trimblallées, éclaircies, replantées, et font un peu la gueule. Mais ça finit généralement par repartir de plus belle !!  ;-)

A+

gnouf
  • 422
  • 0
Mon sable de Loire ne vient pas de la Loire directement (j'ai juste à traverser le rue pourtant  :rire:) mais c'est du sable pour aquarium.

Dr.Joker
  • 1690
  • 0
Mon sable de Loire ne vient pas de la Loire directement (j'ai juste à traverser le rue pourtant  :rire:) mais c'est du sable pour aquarium.
spécial aquarium ou acheté dans un GSB ??? Chez moi je le soupconne d'etre a l'origine de mes soucis

gnouf
  • 422
  • 0
Sable pour aquarium = sable spécial aquarium voyons !!!!! Je ne sais plus la marque, aquadisio peut-être.
Et je l'utilise pour d'autres bacs sans problème.

orb
  • 1999
  • 0
tu peux faire un filtre au perlon jettable maison avec une bouteille d'eau que tu bourres de perlon
Citation

Et ben depuis hier, ça marche vraiment bien !!! Le perlon est déjà dégueu ; l'eau commence à bien s'éclaircir. Je refais un ptit changement de 10-15% de flotte, et je patiente encore un peu.

A+