Bienvenue, Invité.
Mot de passe oublié ? S'inscrire ? Courriel d'activation ?

Montage et mise en service d'un eheim 2211  (Lu 31605 fois)

Touline

  • Messages: 437
Bonjour,
 
Auriez vous des solutions efficaces pour amorcer un filtre externe sans acheter d'appareils speciaux qui coutent la peau du c** ?

J'ai entendu parler de l'aspiration par la bouche, est ce vraiment efficace?

Merci d'avance
Touline
Forum-iwagumi

razorback

  • Messages: 2552
? Ben le principe des vases communiquants marche bien aussi. Tu remplis le tuyau, tu mets une extrémité dans le bac, tu connectes l'autre et ça coule du plus haut vers le plus bas.  :bump:
Je ponce donc j'essuie!

Touline

  • Messages: 437
euh en fait dans mon cas ce n'est pas trop possible de faire ça..

J'ai connecté un eheim 2211 sur  des lily pipe de refoulement et d'aspiration, le tuyau d'aspiration est entierement vidé de son air mais par contre rien à faire avec celui de refoulement  :grr:.

Comment marche le systeme d'aspiration par la bouche, il faut aspirer quand le tuyau de refoulement est dans l'eau ou bien hors de l'eau?

Merci d'avance
Forum-iwagumi

cuong

  • Messages: 1119

Comment marche le systeme d'aspiration par la bouche, il faut aspirer quand le tuyau de refoulement est dans l'eau ou bien hors de l'eau?
Dans l'eau.

On met en marche le fitre, on aspire 1 bon coup en surveillant l'arrivée de l'eau pour retirer le tuyau de la bouche et on ne recrache pas dans le bac  :rire:

Eragon

  • Messages: 1350
  • ventousard
Dans l'eau.

On met en marche le filtre, on aspire 1 bon coup en surveillant l'arrivée de l'eau pour retirer le tuyau de la bouche et on ne recrache pas dans le bac  :rire:
pas d'accord  :ange: risque de détérioration de la turbine  :-p il ne faut jamais faire fonctionné un filtre a sec
le filtre et mis en route après remplissage de la cuve de ce dernier  ;-)
je n'ai pas la prétention de vouloir vous donner de solution , par contre je peux vous donner des pistes ... ;-)
http://forum-francevivipare.bbfr.net/
ça ne vas plus tarder  :diable: 27-05-08

Freddy49

  • Messages: 411
personnelement je branche l'aspiration du filtre, le rejet restant en l'air. J'aspire un bon coup, et quand l'eau ressort toute seule par le rejet c'est bon. ON peut allumer le filtre après...

Par contre l'inconvenient c'est qu'il y a quasiment toujours quelques gouttes a coté, le temps de réagir pour connecter le tuyau de rejet...

Touline

  • Messages: 437
merci à vous trois, je vais essayer la technique de freddy car mettre la tête dans mon aquarium ca me dit rien :D

Je vous tiens au courant, merci encore

Touline
Forum-iwagumi

Touline

  • Messages: 437
Aux nouvelles, j'ai réussi à chasser l'air du tuyau de refoulement et d'aspiration, j'ai mis le filtre en marche.

Pour l'instant rien ne se passe, mais j'attend 10 min pour voir ce qui se passe.

Je vous tiens au courant
 touline
Forum-iwagumi

Niclette

  • MH
  • Messages: 5375
L'idéal serait une poire d'amorçage :


Le problème c'est qu'il risque d'être difficile d'en trouver une avec un diamètre supérieure à 10 mm  :gr:
Il faudrait mettre un bypass avec une vanne qui serait ouvert lorsque la pompe est amorcée pour ne pas freiner le débit du filtre.

Touline

  • Messages: 437
Merci Niclette je vais me renseigner...

Pour l'instant mes deux cannes et tuyaux sont remplis d'eau, j'ai réussi à chasser l'air, j'ai allumé le filtre mais rien ne se passe à quoi est ce dû?
Forum-iwagumi

Momo

  • Messages: 22
Si rien ne se passe ,

0 y a-t-il du courant sur la prise ?
1 la pompe tourne -t-elle ?
2 le joint supérieur est- t-il en bonne place  ? ( prise d'air )
3 le tuyau d' entré dans le filtre est-t-il bien a sa place ? ( prise d'air )
4 les tuyaux entré /sortie ne sont-t-il pas inversé ?
5 les deux vannes sur les tuyaux a l'entré du filtre sont-t-elles ouverte ?*
6 tuyau bouché !!!!!!
 * dans la notice Eheim ,il est noté en tout petit qu'il est fortement conseillé d'acheter ses deux vannes, mais il ne dise pas pourquoi.........
cela évite de renverser de l'eau dans la pièce au démontage et de réamorcer facilement.
*****si rien ne va après tout ses contrôles ****
mettre de l'eau plein le filtre et refermer
remplir le tuyau d'aspiration au max , l'eau doit monter dans le refoulement jusqu'a atteindre le niveau max de l'aqua et mettre en marche
sinon aspirer par le refoulement ...

et si rien ne va aprés , tu le revends

Momo
Te casse pas la tête ;ça va fonctionner........

razorback

  • Messages: 2552
Le filtre est bien rempi d'eau? C'est possible que le rotor soit dans une poche d'air donc tu connectes les tuyaux, tout ouvert, tu branches le filtre et tu le secoue (pas trop violemment quand même)
Si RIEN ne se passe, enlève la tête (gaffe à l'eau) et vérifie que le rotor tourne bien quand tu mets le courant.
Je ponce donc j'essuie!

Moskito

  • Messages: 279
Sinon, tu as çà: http://www.eheim.de/eheim/inhalte/index.jsp?key=liniendetail_28032_ehfr  (kit d'aspiration n°1); c'est pas vraiment donné mais c'est impeccable!
Scientia vincere tenebras.

Touline

  • Messages: 437
Le filtre est bien remplie d'eau!!

Je vais essayer de le faire tourner à vide pour voir si l'elice tourne..
Petite question: est ce que quelqun à dejà monter un eheim 2211 parce que je ne comprend strictement rien a la notice, merci d'avance
Merci à vous

Touline

Forum-iwagumi

Pascal

  • Modosaurus
  • Messages: 2221
  • J'aime les loups !
Dans un autre topic, j'avais mis une image pour montrer comment faire avec un 2213!

Faudrait retrouver le fil !

Pascal

Edit : c'est fait !!

http://forum.aquagora.fr/index.php?topic=659.0

Pascal
Mon site :   

Les poissons ne pleurent pas, ou alors ça ne se voit pas. Peut être nagent-ils dans leurs larmes, c'est un chagrin qui a du charme (Mélissa Mars)

Touline

  • Messages: 437
J'ai essayer de faire tourner l'helice à blanc mais elle ne tourne pas!!
Forum-iwagumi

guigui

  • Messages: 768
Donc, c'est que ton moteur est HS.
Il était neuf ton filtre ?
Sinon, pour le montage tu vas voir sur le site de eheim.
http://www.eheim.de/eheim/inhalte/index.jsp?key=liniendetail_27889_ehfr

Je le même que toi, que je voulais mettre en compléments de mon 2213 dans mon 120L. Après avoir regarder le prix de pièces détachées qu'il me fallait, je pense que tu ferais mieux d'en acheter un neuf si ton moteur est HS. A tr***t d'ivry, il est à 38€.
En tout cas, moi c'est ce que je vais faire.

Touline

  • Messages: 437
eh bien l'helice de en dessous tourne mais y a une espece de deuxieme helice qui elle ne tourne pas, c'est bizarre..
Forum-iwagumi

guigui

  • Messages: 768
Une deuxième hélice ?
la je ne vois pas de quoi tu parle.
http://www.eheim.de/eheim/pdf/fr/ersatzteile/afilter/2211_classic_F.pdf

Tu peux indiquer la référence de la pièce ?

Touline

  • Messages: 437
7433660

Qu'est ce que tu en penses guigui de cette helice?
Forum-iwagumi

Pascal

  • Modosaurus
  • Messages: 2221
  • J'aime les loups !
7433660

Qu'est ce que tu en penses guigui de cette helice?

Sur la notice c'est un verrou.

Ca empêche l'hélice de tomber de la tête motrice. Normal que ça ne tourne pas.

Pascal
Mon site :   

Les poissons ne pleurent pas, ou alors ça ne se voit pas. Peut être nagent-ils dans leurs larmes, c'est un chagrin qui a du charme (Mélissa Mars)

guigui

  • Messages: 768
Qu'est ce que tu en penses guigui de cette helice?
Citation
ba j'en pense, que c'est normal que cette pièce ne bouge pas. C'est la pièce qui protège l'hélice.
l'axe du rotor doit rentrer dedans, et elle doit se calée dans 2 "ergos".

Donc il ne fonctionne toujours pas ?
Tu devrais acheter les robinets, c'est très pratique lorsque tu dois le nettoyer.
Une fois que tu as les robinets, tu fait comme sur le lien de Pascal pour le nettoyer.
Sinon, tu n'as pas de fuite ?
Tu as mis quoi comme masses filtrantes ?

Aurais tu une photo de ton montage ?

guigui

  • Messages: 768
tu as été plus rapide que moi pascal  :-D

razorback

  • Messages: 2552
OK, donc le moteur fonctionne, donc c'est un problème d'amorçage...

Vu le type de pompe, une fois que le tuyau d'arrivée d'eau est rempli et connecté, il devrait remplir le filtre, non?

Le plus simple retse effectivement d'acheter des doubles robinets : tu remplis tous d'eau, tu fermes les robinets, tu connectes le tout et tu es sûr que tout est en eau. Ton filtre est bien rempli d'eau à l'amorçage?
Je ponce donc j'essuie!

Touline

  • Messages: 437
Je doit donc enlever l'helice de protection?  Le problème vient peut être tout simplement de là non?

Sinon, oui effectivement tout est rempli, le filtre ainsi que les tuyaux.
En masses filtrantes:

grille
mousse blanche
Ouate
ceramique
Mousse bleue
grille

Merci à vous tous
Touline
Forum-iwagumi

guigui

  • Messages: 768
Je doit donc enlever l'helice de protection
Citation
Non, surtout pas, elle est la justement pour protéger le rotor.

Est il neuf ?

Touline

  • Messages: 437
Oui, il est neuf, je l'ai acheté chez tru***** dimanche
Forum-iwagumi

Moskito

  • Messages: 279
Est-ce que l'hélice (la vraie; celle qui doit tourner) tourne????
L'axe est-il bien emboîté, n'est-il pas cassé???
Le moteur tourne-t'il????
Les robinets sont-ils ouverts????
Scientia vincere tenebras.

Momo

  • Messages: 22
3 jours pour amorcer , faut prendre lla bête par les cornes

-1 demonte ton filtre et tes tuyaux
-2 rempli au mieux ton filtre avec de l'eau
-3 rempli un seau d'eau et tu plonges le filtre entierement a l'horizontal ainsi que le tuyau d'aspiration dans le seau, tu branche la prise (apres avoir essuyer tes mains) et laisse tourner .
lorsqu'il est bien ammorcé , tu le redresse et branche le refoulement en laissant l(aspiration dans l'eau
s'il fonctionne , laisse l'aspiration dans l'eau ,sort le filtre ,et laisse tourner en circuit fermé
s'il y a une prise d'air apres un certain temps , l'eau ne sortira plus .

ne pas faire ses manip dans le salon .....

Momo
Te casse pas la tête ;ça va fonctionner........

guigui

  • Messages: 768
Si il est neuf, tu leur ramène, qu'ils le testent, sinon ils t'en donnent un autre

Touline

  • Messages: 437
OK merci à vous, la "vraie" hélice tourne.

J'essaye la technique de momo sinon je le ramenerai.

Que veut dire "laisse tourner en circuit fermé"?

Merci beaucoup
TOuline
Forum-iwagumi

Moskito

  • Messages: 279
Si l'hélice tourne, que le filtre et le tuyau côté aspiration sont bien remplis d'eau et que les éventuels robinets sont bien ouverts, je ne vois pas pourquoi ça ne fonctionnerait pas :??: :??:

Tiens au fait, le filtre est installé où par rapport à l'aqua? (il doit être en dessous !)


Cette histoire d'hélice me rappelle la réplique d'anthologie du film qui n'en n'est pas moins d'anthologie, La Grande Vadrouille "Il n'y a pas d'hélice hélas, c'est là qu'est l'os!" :roll: ;-)
Scientia vincere tenebras.

Momo

  • Messages: 22
en circuit fermé ,
le tuyau d'aspiration  et de refoulement reste dans le seau .
 
attention de ne pas prendre d'air a l'aspiration , sinon tu ne pourras pas voir si tu as une prise d'air .
( pose un caillou sur le tuyau d'aspiration pour qu'il reste dans le fond du seau )

si cela fonctionne , tu retournes le filtre et tu peux voir s'il reste de l'air a l'intérieur .

dernier test , tu laisses ta pompe au sol et tu mets le tuyau de refoulement a la même hauteur que l'aqua pour savoir si ton eau monte dans le tuyau .

A+ Momo


Te casse pas la tête ;ça va fonctionner........

Touline

  • Messages: 437
eh bien c'est bizarre car quand je baisse le tuyau de refoulement, et que le tuyau d'aspiration est plein d'eau et est placé dans l'aquarium. l'eau sort du tuyau de refoulement et dès que je le remonte pour l'apporter à la hauteur de l'aquarium, le niveau de l'eau dans le tuyau baisse et l'eau ne sort plus, est ce une histoire de pression?

Oui le filtre est bien en dessous de l'aquarium.

Merci
Touine
Forum-iwagumi

Momo

  • Messages: 22
- 1 quelle difference de hauteur y a-t-il entre le dessus du filtre et le dessus du tuyaux ?
maxi , +/- 1.2metres ou 120 cm

teste en mettant le filtre plus haut

Momo















Te casse pas la tête ;ça va fonctionner........