Bienvenue, Invité.
Mot de passe oublié ? S'inscrire ? Courriel d'activation ?

Filtre externe superfish  (Lu 979 fois)

Aqua_passion

  • Messages: 216
Bonjour, je rencontre quelque problème avec mon filtre hier je les nettoyer et quand je l'ai rebrancher j entend l'eau qui coule dedans j avais eu ce problème quand je l'ai reçu et installer et je sais plus comment mais j'avais réussis à régler apres avoir extrêment galèrer  mais là sa recommence et j'ai aucune idée de quoi faire. Pouvez m aider svp 

philippe2

  • Animateur
  • Messages: 3046
Bonjour,

Quel modèle de filtre exactement ?

A+,

Aqua_passion

  • Messages: 216
Superfish aqua pro 400

philippe2

  • Animateur
  • Messages: 3046
mode d'emploi ici :
https://aquadistri.com/wp-content/uploads/2017/01/SUPERFISH-AQUAPRO-QS-lores.pdf
A mon modeste avis c'est une purge d'air à faire.
Débrancher la pompe.
Laisser les robinets ouverts.
Si ça ne se purge pas tout seul aspirer à la sortie pour réamorcer.

Le filtre est sous le bac ou à côté ?

A+,

Aqua_passion

  • Messages: 216
Le filtre est sur le côté du bac, mais le bruit d écoulement d'eau viendrais d'une bulle d air ?

philippe2

  • Animateur
  • Messages: 3046
oui, pour la bulle d'air.

Aqua_passion

  • Messages: 216
Tu entendais quoi par aspirer à la sortie pour désamorcer ? Tout a l'heure j'ai couper le filtre en laissant les robinet ouvert je remet en route ou j attend encore un peu ?

Aqua_passion

  • Messages: 216
J'ai fais la méthode qui est indiquer dans leur notice rien toujours le même bruit. Obliger de couper le filtre le nuit sinon j arrive pas à dormir

philippe2

  • Animateur
  • Messages: 3046
Bonjour,

Le bruit c'est dû au fait qu'il y a de l'air au niveau de la pompe. Pour mes vieux Eheim 2013 ou 2213, c'était aussi assez épouvantable, ils dégazent très mal.

Si la longueur des tuyaux le permet, tu mets le filtre la tête en bas pour noyer la pompe et créer du débit (filtre sous tension). Opération à répéter plusieurs fois, pour une purge complète de l'air.

Une autre solution, c'est de brancher la sortie du filtre comme une vidange par siphonage, dans un seau, hors tension. Aspirer pour amorcer, et puis attendre que la plus grosse quantité d'air soit partie.
Remettre en route ensuite.

A+,


Adam

  • Modosaurus
  • Messages: 7336
  • Taliban de l'aquariophilie
C'est assez compliqué d'amorcer une filtre externe qui se trouve à coté du bac.
Il a du mal à se remplir correctement par le principe des vases communicant.

Tu sera surement toujours un peu en galère avec ton installation.

le mieux serait soit de te débrouiller pour mettre le filtre sous l'aquarium, ou simplement de prendre un mode de filtration interne.

razorback

  • Messages: 2571
Heu... Si tu as coupé plusieurs fois le filtre la nuit, ré-ensemence le en bactéries rapidos, tu vas te taper une montée de nitrites.
Je ponce donc j'essuie!

Aqua_passion

  • Messages: 216
Je vais changer le filtre, il marcher bien depuis plusieurs mois mais comme au début il fais ce bruit j avais réussis à remédier à ce problème là dernière fois mais la non

Aqua_passion

  • Messages: 216
Sinon j'ai trouver un cristalprofi e701 neuf et complet pour 50 euros négociable. Le mien fonctionne bien à part l amorçage un peu galere mais j hésite à prendre le jbl

philippe2

  • Animateur
  • Messages: 3046
Je vais changer le filtre, il marcher bien depuis plusieurs mois mais comme au début il fais ce bruit j avais réussis à remédier à ce problème là dernière fois mais la non

Comment avais-tu fait ?

Aqua_passion

  • Messages: 216
Le problème est là j avais galère je me souviens mais si j'ai réussis sa par hasard je crois bien

Buul

  • Messages: 624
Salut,

As-tu essayé de l'amorcer avec le filtre par terre puis ensuite de monter le filtre au niveau du bac ?

À plus !

Wein

  • Animateur
  • Messages: 2230
De manière générale, un filtre externe ne fonctionnera jamais bien s'il est placé à côté du bac. Il doit se trouver sous l'aquarium. C'est d'ailleurs clairement indiqué dans la notice des EHEIM, par exemple.

Comme tu le constates, un filtre externe placé à côté de l'aquarium aura des difficultés à évacuer l'air qu'il contient. Changer de filtre n'est donc pas un solution pour toi. Il faut changer son emplacement.
Laurent C.
KCF 10065

Aqua_passion

  • Messages: 216
D accord il met impossible de le mettre derrière ou en dessous car l aquarium est pas poser sur un meuble exprès. L arrière je peut pas y accéder car le meuble est contre le mur et avec le poids de l aquarium plus les pierres impossible à bouger sinon la seule solution le mettre devant

Aqua_passion

  • Messages: 216
Avanr sa marcher nickel même si le filtre était sur le côté mais ce soir je vous mettrais une photo de l installer du filtre

Wein

  • Animateur
  • Messages: 2230
Du coup, il te faut peut-être passer à une filtration interne.
Laurent C.
KCF 10065

Aqua_passion

  • Messages: 216
J'ai une autre filtration interne que j'ai retirer car pas assez de surface de filtration ses un filtre neptus 800 j'ai perdu mon ancienne population à mon avis car le bac est peu planter et pas mal de roche pour convenir au espèce que je maintien et les poissons pollue beaucoup

Wein

  • Animateur
  • Messages: 2230
C'est du Malawi ou du Tanganyika ?

Il est possible de mettre deux filtres internes. Le HMF pourrait aussi être une bonne solution pour avoir une belle surface de filtration tout en minimisant l'encombrement. Une présentation de ce filtre ici, par exemple: http://www.seriouslyfish.com/a-basic-guide-to-the-hamburger-mattenfilter/
Laurent C.
KCF 10065

NZO 13

  • Messages: 55

  a tout hazard as tu un robinet sur ton tuyau de sortie??

  si oui tu debranches ton tuyau puis tu le fait tourner au dessus d une bassine en essayant d evacuer ton air

  des robinets d arrets sur les tuyaus et pour moi indispensable pour ces probelemes de reamorçage

 

Aqua_passion

  • Messages: 216
Ni l'un ni l'autre, j'ai pour l instant des thorichthys meeki dedans un jeune groupe pour plus tard isoler un couple

Et oui j'ai des robinet sur mon filtre

karde

  • Messages: 208
C'était un nettoyage à fond avec démontage de plein de petites pièces ? Peut être une erreur au remontage ? Ou bien des bulles d'air effectivement. Un peu de patience et d'acharnement, pas besoin d'en racheter un !

Aqua_passion

  • Messages: 216
Nan juste sortie les masse filtrante rincé vite fais avec de l'eau venant de l aquarium histoire d enlever le plus gros

Aqua_passion

  • Messages: 216
https://ibb.co/mvRCDd voilà une photo de l installation, ne fais pas attention au bordel autour par contre

NZO 13

  • Messages: 55
un peu loin de ton bac deja tu devrais le placer contre le meuble
 de plus tu as une grande longueur de tuyau qui fait un coude ce qui n aide pas a une bonne remontée

  essaie toutes le methodes que l on t a indiqué pour le réamorcer et avec un peu d acharnement tu devrais y arriver pas besoin de changer quelque chose qui fonctionne

philippe2

  • Animateur
  • Messages: 3046
un peu loin de ton bac deja tu devrais le placer contre le meuble
 de plus tu as une grande longueur de tuyau qui fait un coude ce qui n aide pas a une bonne remontée

  essaie toutes le methodes que l on t a indiqué pour le réamorcer et avec un peu d acharnement tu devrais y arriver pas besoin de changer quelque chose qui fonctionne

Bonjour,

Je crois aussi que tout a été dit. Après que le filtre ne soit pas plaqué au meuble est secondaire, à mon modeste avis.

A+,

Aqua_passion

  • Messages: 216
J'ai essayer de couper la pompe avec les robinet ouvert rien et j'ai essayer en versant la sortie dans une bassine rien non plus toujour de l'air

philippe2

  • Animateur
  • Messages: 3046
Bonjour,

As tu essayé de réamorcer en aspirant par le tube de sortie de la pompe ?

Aqua_passion

  • Messages: 216
En aspirant avec la bouche ?

philippe2

  • Animateur
  • Messages: 3046

Aqua_passion

  • Messages: 216
Oui j'ai essayer tout l heure au début pas beaucoup d'eau venais je pense a cause de l'air et un bout d'un moment tout l'eau et venu. J avais pas fermer les tuyau d d d'aspiration il faut le fermer ? Mais en tout cas pour le moment rien changer du tout

philippe2

  • Animateur
  • Messages: 3046
Il ne faut pas fermer le tuyau d'aspiration (qui doit toujours être immergé dans le bac), et aspirer par le tuyau de sortie (refoulement du filtre).
Normalement ça doit déjà remplir la cuve du filtre.

C'est ce que tu as fait il me semble ?

Une fois la cuve du filtre pleine, attendre un peu pour qu'il n'y ait plus de "glou glou", que l'eau visible dans les tuyaux transparents d'aspiration et de refoulement soient au même niveau que le bac, à quelques cm près, et remettre en route.